<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Consolidated Fire Wants To Remodel Stations - KNCOKNCO</title>
<link rel="stylesheet" type="text/css" media="all" href="https://knco.com/wp-content/themes/knco/style.css?t=2" />
<link rel="pingback" href="https://knco.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://knco.com/consolidated-fire-wants-to-remodel-stations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Consolidated Fire Wants To Remodel Stations - KNCO" />
<meta property="og:description" content="After finding more efficient uses of stations no longer needed for firefighting, the Nevada County Consolidated Fire District is turning its attention to it&#8217;s four still-functioning stations. Deputy Chief Jerry Funk says Station 86, built in the early 1970&#8217;s on &hellip; Read more &gt;" />
<meta property="og:url" content="https://knco.com/consolidated-fire-wants-to-remodel-stations/" />
<meta property="og:site_name" content="KNCO" />
<meta property="article:section" content="Featured Post" />
<meta property="article:published_time" content="2020-01-15T08:02:00+00:00" />
<meta property="article:modified_time" content="2020-01-15T02:05:22+00:00" />
<meta property="og:updated_time" content="2020-01-15T02:05:22+00:00" />
<meta property="og:image" content="https://knco.com/wp-content/uploads/2013/06/NCConsolidated-patch.jpg" />
<meta property="og:image:secure_url" content="https://knco.com/wp-content/uploads/2013/06/NCConsolidated-patch.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After finding more efficient uses of stations no longer needed for firefighting, the Nevada County Consolidated Fire District is turning its attention to it&#8217;s four still-functioning stations. Deputy Chief Jerry Funk says Station 86, built in the early 1970&#8217;s on &hellip; Read more &gt;" />
<meta name="twitter:title" content="Consolidated Fire Wants To Remodel Stations - KNCO" />
<meta name="twitter:image" content="https://knco.com/wp-content/uploads/2013/06/NCConsolidated-patch.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://knco.com/#website","url":"https://knco.com/","name":"KNCO","description":"NewsTalk Radio","potentialAction":{"@type":"SearchAction","target":"https://knco.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://knco.com/consolidated-fire-wants-to-remodel-stations/#primaryimage","url":"https://knco.com/wp-content/uploads/2013/06/NCConsolidated-patch.jpg","width":300,"height":200},{"@type":"WebPage","@id":"https://knco.com/consolidated-fire-wants-to-remodel-stations/#webpage","url":"https://knco.com/consolidated-fire-wants-to-remodel-stations/","inLanguage":"en-US","name":"Consolidated Fire Wants To Remodel Stations - KNCO","isPartOf":{"@id":"https://knco.com/#website"},"primaryImageOfPage":{"@id":"https://knco.com/consolidated-fire-wants-to-remodel-stations/#primaryimage"},"datePublished":"2020-01-15T08:02:00+00:00","dateModified":"2020-01-15T02:05:22+00:00","author":{"@id":"https://knco.com/#/schema/person/30ed34b8e34f8b07adb88e0b0adbd0ff"}},{"@type":["Person"],"@id":"https://knco.com/#/schema/person/30ed34b8e34f8b07adb88e0b0adbd0ff","name":"Chris Gilbert","image":{"@type":"ImageObject","@id":"https://knco.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ce25687cae60826e113799260457d2ee?s=96&d=mm&r=g","caption":"Chris Gilbert"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNCO &raquo; Feed" href="https://knco.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNCO &raquo; Comments Feed" href="https://knco.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNCO &raquo; Consolidated Fire Wants To Remodel Stations Comments Feed" href="https://knco.com/consolidated-fire-wants-to-remodel-stations/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55384215-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-55384215-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/knco.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://knco.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://knco.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-css'  href='https://knco.com/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='eww-css'  href='https://knco.com/wp-content/plugins/easy-weather-widget/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://knco.com/wp-content/plugins/really-simple-twitter-feed-widget/extension/readygraph/assets/css/default-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://knco.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://knco.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://knco.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://knco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.8.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://knco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://knco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.8.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/builder.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/dragdrop.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/slider.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/controls.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,mp3,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/knco.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.1'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/knco.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"4qfQDrRuttnupRU1nLV9yFL3BN7ZRRtlkJX66OkpzSK7V3kMiXF0bsZ5fMJPtwtl1aPUtMNvgju4uhvrqrH0jShS6plPFcRjJJH41y4ncxPuNWdpdjvXtOViLcmqL1CtopTc9dToytK3VldGHdj7Z1FzmnlHRH8LSmF9g0Qbzq9ISgEuu7JSlJyilm8PoWGmR87JhLhxrxvIocHO5\/9k0S0osfnrlGIj7Np2wSePf6f537tHs1Iu0rkP6G+Vetf1HlG0osK4mZ8La\/qzplAEN69QKBGV2fh+TR62\/oHJpFHife281PNS59vbN4PttQ7blTkP9+iJxJGhPmWncZrai0KhGLtFhZu6PghFCT8twJe\/SjC\/jooB62kZShxTkjgMmlhSV+MgooS0QdJBAwdayk5kd9m4tBFTbYhqKf0x+bIWSxolA4SQw4oMjOJTTv\/5kDCNWkiXCjEnffbS8oMteCVdqHIh81jkRR0qey86NtlgDkdXwANQtagXbZUr1pveJdXe3WRpo4pDVUiJsvJrXMatrQVriR9upQ8cHWPptlnbGcNV7LwEAqAM0b55twWbFBvG+J7Y497xI2spS4oy0Q==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"f1f088b366","ajaxUrl":"https:\/\/knco.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel='https://api.w.org/' href='https://knco.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knco.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knco.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://knco.com/?p=74964' />
<link rel="alternate" type="application/json+oembed" href="https://knco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknco.com%2Fconsolidated-fire-wants-to-remodel-stations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://knco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknco.com%2Fconsolidated-fire-wants-to-remodel-stations%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://knco.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '74964';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Consolidated+Fire+Wants+To+Remodel+Stations';
	window._wp_rp_post_tags = ['featured+post', 'local+news', 'nevada', 'citi', 'remodel', 'counti', 'consolid', 'coyot', 'tammi', 'station', 'financ', 'fire', 'funk', 'lava', 'jerri', 'golden', 'vallei'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://knco.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://knco.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>	<link rel="stylesheet" type="text/css" media="all" href="https://knco.com/wp-content/themes/knco/css/lightbox.css" />
	<script language="Javascript" type="text/javascript" src="https://knco.com/wp-content/themes/knco/js/lightbox.js"></script>
	<script language="Javascript" type="text/javascript" src="https://knco.com/wp-content/themes/knco/js/carousel.js"></script>
	
</head>

<body class="post-template-default single single-post postid-74964 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="W" class="hfeed single-news">
	<div id="H">
		<div id="iH">
			<div id="topBar">
										<div class="eww__clearfix eww__wrap">
	<ul>
		<li>
			<div class="eww__image">
				<div><span class="eww__icon wi wi-day-sunny"></span>
				</div>
			</div>
			<div class="eww__data">
				<p class="eww__bold eww__title"></p>
				<p class="eww__limited-margin eww__bold">Currently</p>
				<p class="eww__limited-margin">Clear Sky</p>
				<p class="eww__limited-margin">35&deg; F</p>
				<small>Data: <a target="_BLANK" href="http://openweathermap.org/api">OpenWeathermap API</a></small>
			</div>
		</li>
	</ul>
</div>				<div id="execphp-2" class="widget-container widget_execphp school-alert-widget">			<div class="execphpwidget"></div>
		</div><div id="text-4" class="widget-container widget_text listener-line">			<div class="textwidget"><p>Listener Line: (530) 477-5626<br />
Business Line: (530) 272-3424</p>
</div>
		</div>			</div>
			<a href="https://knco.com" id="logo"></a>
			<div class="whos-on">
				<!--<p class="title">Broadcasting Now</p>-->
				<p class="title">Local & National News</p>
				<a href="https://knco.com/all-news/"><img class="abc-radio" src="https://knco.com/wp-content/uploads/2014/10/abc-news.png"></a>
			</div>
			<a class="heart-radio" href="https://www.iheart.com/live/knco-830-news-talk-830-6865/" target="_blank"></a>
			<form role="search" method="get" id="searchform" class="search-knco" action="https://knco.com/">
				<p class="title">Search KNCO</p>
				<input type="text" id="s" name="s" placeholder="Search news, sports, alerts and other news..." value="" />
				<input type="submit" id="searchsubmit" value="Search" class="button Black"/>
			</form>			
		</div>
		<div id="N">
			<div id="Nbg"></div>
			<div id="iN">
				<div class="fold-left"></div>
				<div class="fold-right"></div>
				<div class="menu"><ul id="menu-n" class="menu"><li id="menu-item-19" class="first-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://knco.com/">Home</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a href="https://knco.com/radio-shows/">Radio Shows</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-95"><a href="https://knco.com/radio-shows/personalities/">Personalities</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://knco.com/radio-shows/programming-schedule/">Programming Schedule</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-64975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64975"><a href="https://knco.com/sierra-nevada-memorial-hospital-on-the-town/">SNMH On The Town</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-57561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57561"><a href="https://knco.com/submit-to-knco/tess-cooking-show/">Tess’ Cooking Show</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://knco.com/all-news/">All News</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://knco.com/online-audio/podcasts/">Podcasts</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-175" class="listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" rel="noopener noreferrer" href="http://www.iheart.com/live/knco-830-news-talk-830-6865/">Listen Live</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-59173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59173"><a href="#">Calendar</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div>
<ul class="sub-menu">
	<li id="menu-item-59172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59172"><a href="https://knco.com/community/community-calendar/">Community Calendar</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-59174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59174"><a href="https://knco.com/community/business-calendar/">Business Calendar</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
</ul>
</li>
<li id="menu-item-37530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37530"><a href="https://knco.com/weather-center/">Weather Center</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-37617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37617"><a href="https://knco.com/submit-to-knco/">Submit To KNCO</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div>
<ul class="sub-menu">
	<li id="menu-item-37626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37626"><a href="https://knco.com/submit-to-knco/swap-shop-junkies/">Swap Shop Junkies</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-37628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37628"><a href="https://knco.com/submit-to-knco/pet-patrol/">Pet Patrol</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-37638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37638"><a href="https://knco.com/submit-to-knco/birthdaysanniversaries/">Birthdays/Anniversaries</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-38786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38786"><a href="https://knco.com/submit-to-knco/submit-an-event/">Submit Calendar Event</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-37647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37647"><a href="https://knco.com/submit-to-knco/submit-a-comment/">Submit a Comment</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-38850" class="last-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-38850"><a href="https://knco.com/tell-me-something-good/">Tell Me Something Good</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
</ul>
</li>
</ul></div>			</div><!--#iN-->
		</div><!--#N-->
	</div><!-- #H -->

	<div id="M">
	
		<div id="iM">
<div id="topbanner1">
<div id="black-studio-tinymce-4" class="widget-container widget_black_studio_tinymce "><div class="textwidget"><div><a href="https://www.rabezauction.com/main.cfm?mid=165"><img class="alignright size-full wp-image-38599" src="https://knco.com/wp-content/uploads/2014/11/shopping-show.png" alt="shopping-show" width="132" height="90" /></a><a href="https://knco.com/swapshop/"><img class="alignright size-full wp-image-38598" src="https://knco.com/wp-content/uploads/2014/11/swap-shop.png" alt="swap-shop" width="113" height="90" /></a></div>
</div></div><div id="sam_pro_place_widget-4" class="widget-container sam_pro_place_widget "><div id='c5479_25_3' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-25-5479' class='sam-pro-ad' href='http://nevadacitywebcam.com' target='_blank'><img src='https://knco.com/wp-content/uploads/wpt/2012/05/NC-Web-Cam.jpg' alt='NC Web Cam'></a></div></div>
</div>
<div class="clearboth"></div><div id="S"><div id="sam_pro_block_widget-2" class="widget-container sam_pro_block_widget "><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c9590_18_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-18-9590' class='sam-pro-ad' href='http://www.goldcountrycasino.com' target='_blank'><img src='https://knco.com/wp-content/uploads/2014/04/GCC_Logo-180x150.jpg' alt='Gold Country Casino'></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c9554_27_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-27-9554' class='sam-pro-ad' href='http://sierracinemas.com' target='_blank'><img src='https://knco.com/wp-content/uploads/sam-pro-images/Sierra-Theatres-180x150.jpg' alt='Sierra Theaters'></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c9916_62_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-62-9916' class='sam-pro-ad' href='http://www.acehardware.com/mystore/index.jsp?store=16809' target='_blank'><img src='https://knco.com/wp-content/uploads/sam-pro-images/bc-180-X-150-bANNER-aD.jpg' ></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c5902_77_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-77-5902' class='sam-pro-ad' href='http://www.grassvalley.wbu.com' target='_blank'><img src='https://knco.com/wp-content/uploads/sam-pro-images/Wild-Birds-180-x150.jpg' ></a></div></div></div></div></div><div id="sam_pro_place_widget-2" class="widget-container sam_pro_place_widget "><div id='c3042_76_2' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-76-3042' class='sam-pro-ad' href='https://easyasabt.com/' target='_blank'><img src='https://knco.com/wp-content/uploads/sam-pro-images/ABT-Impressions-160x600.jpg' ></a></div></div></div>
<div id="C" class="blog">
	<div id="c" role="main">

				<a class="news-back" href="/all-news">< Back to All News</a>
				<div id="post-74964" class="post-74964 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-post category-local-news">
			<h3 class="entry-title"><a href="https://knco.com/consolidated-fire-wants-to-remodel-stations/" title="Permalink to Consolidated Fire Wants To Remodel Stations" rel="bookmark">Consolidated Fire Wants To Remodel Stations</a></h3>

			<div class="entry-meta">
				<span class="meta-prep meta-prep-author">Posted: <span class="entry-date">Jan. 15, 2020 12:02 AM PST</span>			</div><!-- .entry-meta -->

			<div class="entry-content">
				
<p>After finding more efficient uses of stations no longer needed for firefighting, the Nevada County Consolidated Fire District is turning its attention to it&#8217;s four still-functioning stations. Deputy Chief Jerry Funk says Station 86, built in the early 1970&#8217;s on Banner Lava Cap Road in Nevada City, needs serious updating…</p>



<figure class="wp-block-audio"><audio controls src="https://knco.com/wp-content/uploads/2020/01/01-15-Station-86-remodel-1-Funk.mp3"></audio><figcaption>click to listen to Jerry Funk</figcaption></figure>



<p>Funk says maintenance is getting more costly, with dry rot and a deteriorating roof. But one of the biggest challenges is that the original building has a base that&#8217;s too small for modern fire apparatus. Meanwhile, financing is uncertain…</p>



<figure class="wp-block-audio"><audio controls src="https://knco.com/wp-content/uploads/2020/01/01-15-Station-86-remodel-2-Funk.mp3"></audio><figcaption>click to listen to Jerry Funk</figcaption></figure>



<p>The other three stations in the Nevada County Consolidated Fire District are on Golden Star and Tammy Way in Grass Valley, and on Coyote Street in Nevada City.</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-27789" data-post-type="none" ><a href="https://knco.com/consolidated-station-86-getting-new-pavement/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/11/station86-150x150.jpg" alt="Consolidated Station 86 Getting New Pavement" width="150" height="150" /></a><a href="https://knco.com/consolidated-station-86-getting-new-pavement/" class="wp_rp_title">Consolidated Station 86 Getting New Pavement</a></li><li data-position="1" data-poid="in-63679" data-post-type="none" ><a href="https://knco.com/nccfd-trying-to-lease-space-at-one-station/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/10/consolidatedfiretruck-150x150.jpeg" alt="NCCFD Trying To Lease Space At One Station" width="150" height="150" /></a><a href="https://knco.com/nccfd-trying-to-lease-space-at-one-station/" class="wp_rp_title">NCCFD Trying To Lease Space At One Station</a></li><li data-position="2" data-poid="in-59350" data-post-type="none" ><a href="https://knco.com/surplus-fire-station-sales-have-benefits/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/12/NCConsolidated-patch-150x150.jpg" alt="Surplus Fire Station Sales Have Benefits" width="150" height="150" /></a><a href="https://knco.com/surplus-fire-station-sales-have-benefits/" class="wp_rp_title">Surplus Fire Station Sales Have Benefits</a></li><li data-position="3" data-poid="in-50945" data-post-type="none" ><a href="https://knco.com/sale-of-surplus-fire-stations-nearing/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2015/01/fire-hydrant-150x150.jpg" alt="Sale Of Surplus Fire Stations Nearing" width="150" height="150" /></a><a href="https://knco.com/sale-of-surplus-fire-stations-nearing/" class="wp_rp_title">Sale Of Surplus Fire Stations Nearing</a></li><li data-position="4" data-poid="in-53614" data-post-type="none" ><a href="https://knco.com/nccfd-gets-grant-to-clean-up-fire-stations/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/08/NCConsolidated-patch-150x150.jpg" alt="NCCFD Gets Grant to Clean Up Fire Stations" width="150" height="150" /></a><a href="https://knco.com/nccfd-gets-grant-to-clean-up-fire-stations/" class="wp_rp_title">NCCFD Gets Grant to Clean Up Fire Stations</a></li><li data-position="5" data-poid="in-59314" data-post-type="none" ><a href="https://knco.com/nevada-co-consolidated-adm-office-move-underway/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/12/NCConsolidated-patch-150x150.jpg" alt="Nevada Co Consolidated Adm Office Move Underway" width="150" height="150" /></a><a href="https://knco.com/nevada-co-consolidated-adm-office-move-underway/" class="wp_rp_title">Nevada Co Consolidated Adm Office Move Underway</a></li></ul></div></div>
							</div><!-- .entry-content -->
			
<div class="wp_rp_wrap  wp_rp_vertical_m" ><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-27789" data-post-type="none" ><a href="https://knco.com/consolidated-station-86-getting-new-pavement/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/11/station86-150x150.jpg" alt="Consolidated Station 86 Getting New Pavement" width="150" height="150" /></a><a href="https://knco.com/consolidated-station-86-getting-new-pavement/" class="wp_rp_title">Consolidated Station 86 Getting New Pavement</a></li><li data-position="1" data-poid="in-63679" data-post-type="none" ><a href="https://knco.com/nccfd-trying-to-lease-space-at-one-station/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/10/consolidatedfiretruck-150x150.jpeg" alt="NCCFD Trying To Lease Space At One Station" width="150" height="150" /></a><a href="https://knco.com/nccfd-trying-to-lease-space-at-one-station/" class="wp_rp_title">NCCFD Trying To Lease Space At One Station</a></li><li data-position="2" data-poid="in-59350" data-post-type="none" ><a href="https://knco.com/surplus-fire-station-sales-have-benefits/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/12/NCConsolidated-patch-150x150.jpg" alt="Surplus Fire Station Sales Have Benefits" width="150" height="150" /></a><a href="https://knco.com/surplus-fire-station-sales-have-benefits/" class="wp_rp_title">Surplus Fire Station Sales Have Benefits</a></li><li data-position="3" data-poid="in-50945" data-post-type="none" ><a href="https://knco.com/sale-of-surplus-fire-stations-nearing/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2015/01/fire-hydrant-150x150.jpg" alt="Sale Of Surplus Fire Stations Nearing" width="150" height="150" /></a><a href="https://knco.com/sale-of-surplus-fire-stations-nearing/" class="wp_rp_title">Sale Of Surplus Fire Stations Nearing</a></li><li data-position="4" data-poid="in-53614" data-post-type="none" ><a href="https://knco.com/nccfd-gets-grant-to-clean-up-fire-stations/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/08/NCConsolidated-patch-150x150.jpg" alt="NCCFD Gets Grant to Clean Up Fire Stations" width="150" height="150" /></a><a href="https://knco.com/nccfd-gets-grant-to-clean-up-fire-stations/" class="wp_rp_title">NCCFD Gets Grant to Clean Up Fire Stations</a></li><li data-position="5" data-poid="in-59314" data-post-type="none" ><a href="https://knco.com/nevada-co-consolidated-adm-office-move-underway/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/12/NCConsolidated-patch-150x150.jpg" alt="Nevada Co Consolidated Adm Office Move Underway" width="150" height="150" /></a><a href="https://knco.com/nevada-co-consolidated-adm-office-move-underway/" class="wp_rp_title">Nevada Co Consolidated Adm Office Move Underway</a></li></ul></div></div>
		</div>

				
<!-- You can start editing here. -->
<script type="text/javascript">
jQuery(function() {
jQuery("#commentform").append("<input type=\"hidden\" name=\"verify\" value=\"nobot\" />");
})
</script>

			<!-- If comments are open, but there are no comments. -->

	 


<div class="comment-guidelines">
<h3>KNCO Web Comments Guidelines</h3>
<ol>
	<li>Keep it clean.  Comments with inappropriate language, no matter how cleverly spelled or decorated will not be posted.</li>
	<li>Comments on the way the story was written or misspelled words will be passed on to the story authors and not posted.</li>
	<li>Please use your real name.  Anonymous comments or comments posted using a fake name or web handle may not be posted.</li>
	<li>Please use your real email address so we can contact you.</li> 
	<li>No flaming.  Any comments that are primarily of a name calling finger pointing nature may not be posted.</li>
	<li>The comment section is not a right it is a privilege.  KNCO retains all rights as to what is posted on its website.</li>
</div>

<div id="respond">

<h3>Leave A Comment</h3>

<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/consolidated-fire-wants-to-remodel-stations/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://knco.com/wp-comments-post.php" method="post" id="commentform" class="forms">

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" placeholder="Name" class="formText" aria-required='true'/><span class="required-field">*</span></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" placeholder="Email" class="formText" aria-required='true' /><span class="required-field">*</span></p>

<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="3" placeholder="Comment"></textarea></p>
<p><input type="text" id="comment_captcha_code" name="comment_captcha_code" tabindex="4" placeholder="Captcha" class="formText"/><span class="required-field">*</span> <img src="https://knco.com/wp-content/plugins/really-simple-captcha/tmp/1706472637.png"  alt="captcha"/></p>
<input type="hidden" id="comment_captcha_prefix" name="comment_captcha_prefix" value="1706472637"/>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Add Comment" class="button Black"/>
<input type='hidden' name='comment_post_ID' value='74964' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>

</div>



	</div><!-- #c -->
	<script language="Javascript" type="text/javascript">
	$$('.author-readmore .more')[0].observe('click', function(e) {
		e.stop();
		eai = $('entry-author-info');
		if (eai.hasClassName('open')) {
			eai.removeClassName('open');
			this.innerText ? this.innerText = 'Read More' : this.textContent = 'Read More';
		}
		else {
			eai.addClassName('open');
			this.innerText ? this.innerText = 'Read Less' : this.textContent = 'Read Less';
		}
	});
	</script>
</div><!-- #C -->
		
		
		<div id="CAdSpace">
		<div id="sam_pro_place_widget-5" class="widget-container sam_pro_place_widget "><div id='c1436_26_3' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-26-1436' class='sam-pro-ad' href='http://www.goldroof.com' target='_blank'><img src='https://knco.com/wp-content/uploads/sam-pro-images/Gold-Country-Roofing-728-x-90.jpg' alt='Gold Country Roofing'></a></div></div><div id="sam_pro_ad_widget-2" class="widget-container sam_pro_ad_widget "><div id='c2824_34_na' class='sam-pro-container'><a id='img-34-2824' class='sam-pro-ad' href='http://www.mystarradio.com/music-calendar/' target='_blank'><img src='https://knco.com/wp-content/uploads/2014/10/music-venues1.jpg' alt='My Star Radio Music Calendar'></a></div></div>		</div>
		</div><!-- #iM -->
		<br class="clear"/>
	</div><!-- #M -->
	
	<div id="F">
		<div id="iF">
			<div class="left-section">
				<div class="row"><div class="clump"><h3 class="footer-title">Contact KNCO</h3>			<div class="textwidget">Listener Line (530) 477-5626<br/>
Business Line (530) 272-3424<br><br>
<a href="https://knco.com/wp-content/uploads/2013/12/eeo-public-file.pdf" target="_blank" rel="noopener noreferrer">EEO Public File</a><br>
<a href="/advertise-with-knco/">Advertise with KNCO</a><br>
<a href="/send-us-a-message/">Send Us A Message</a></div>
		</div></div>
				<div class="row"></div>
			</div>
			<div class="clump"><h3 class="footer-title">Shopping Center</h3><div class="menu-f-shopping-container"><ul id="menu-f-shopping" class="menu"><li id="menu-item-37648" class="first-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-37648"><a href="https://knco.com/swapshop/">Swap Shop</a></li>
<li id="menu-item-295" class="last-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-295"><a href="https://www.rabezauction.com/main.cfm?mid=165">Shopping Show</a></li>
</ul></div></div>			<div class="clear"><div id="swboc-6" class="clump SWBOC_Widget "><p>Affiliations<a href="http://www.mystarradio.com/" target="_blank"><img class="alignnone size-full wp-image-89" title="graphic.Star94FM" src="https://knco.com/wp-content/uploads/2012/01/graphic.Star94FM.png" alt="" width="72" height="30" /></a><img class="alignnone size-full wp-image-90" title="graphic.NCBInc" src="https://knco.com/wp-content/uploads/2012/01/graphic.NCBInc.png" alt="" width="96" height="29" /></a></p>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first">
<div class="wp_rp_content">
<h3 class="related_post_title">More from my site</h3>
<ul class="related_post wp_rp">
<li data-position="0" data-poid="in-27789" data-post-type="none" ><a href="https://knco.com/consolidated-station-86-getting-new-pavement/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/11/station86-150x150.jpg" alt="Consolidated Station 86 Getting New Pavement" width="150" height="150" /></a><a href="https://knco.com/consolidated-station-86-getting-new-pavement/" class="wp_rp_title">Consolidated Station 86 Getting New Pavement</a></li>
<li data-position="1" data-poid="in-63679" data-post-type="none" ><a href="https://knco.com/nccfd-trying-to-lease-space-at-one-station/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/10/consolidatedfiretruck-150x150.jpeg" alt="NCCFD Trying To Lease Space At One Station" width="150" height="150" /></a><a href="https://knco.com/nccfd-trying-to-lease-space-at-one-station/" class="wp_rp_title">NCCFD Trying To Lease Space At One Station</a></li>
<li data-position="2" data-poid="in-59350" data-post-type="none" ><a href="https://knco.com/surplus-fire-station-sales-have-benefits/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/12/NCConsolidated-patch-150x150.jpg" alt="Surplus Fire Station Sales Have Benefits" width="150" height="150" /></a><a href="https://knco.com/surplus-fire-station-sales-have-benefits/" class="wp_rp_title">Surplus Fire Station Sales Have Benefits</a></li>
<li data-position="3" data-poid="in-50945" data-post-type="none" ><a href="https://knco.com/sale-of-surplus-fire-stations-nearing/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2015/01/fire-hydrant-150x150.jpg" alt="Sale Of Surplus Fire Stations Nearing" width="150" height="150" /></a><a href="https://knco.com/sale-of-surplus-fire-stations-nearing/" class="wp_rp_title">Sale Of Surplus Fire Stations Nearing</a></li>
<li data-position="4" data-poid="in-53614" data-post-type="none" ><a href="https://knco.com/nccfd-gets-grant-to-clean-up-fire-stations/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/08/NCConsolidated-patch-150x150.jpg" alt="NCCFD Gets Grant to Clean Up Fire Stations" width="150" height="150" /></a><a href="https://knco.com/nccfd-gets-grant-to-clean-up-fire-stations/" class="wp_rp_title">NCCFD Gets Grant to Clean Up Fire Stations</a></li>
<li data-position="5" data-poid="in-59314" data-post-type="none" ><a href="https://knco.com/nevada-co-consolidated-adm-office-move-underway/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/12/NCConsolidated-patch-150x150.jpg" alt="Nevada Co Consolidated Adm Office Move Underway" width="150" height="150" /></a><a href="https://knco.com/nevada-co-consolidated-adm-office-move-underway/" class="wp_rp_title">Nevada Co Consolidated Adm Office Move Underway</a></li>
</ul>
</div>
</div>
</div>				<div class="copyright">
					<div class="social">
						<div class="fb-page" data-href="https://www.facebook.com/KNCO-Newstalk-830-421405735192/" data-width="250" data-height="70" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"></div>
					</div>
					<p><a href="#">Privacy Policy</a> | <a href="https://publicfiles.fcc.gov/am-profile/knco">KNCO Public Files</a> | &copy; 2020 KNCO</p>
				</div>
			</div><br class="clear"/>
		</div>
	</div><!-- #F -->
</div><!-- #W -->

<script type='text/javascript' src='https://knco.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/knco.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-sliderAccess.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
