<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>FREED Leader Leaving For Governor Appointment - KNCOKNCO</title>
<link rel="stylesheet" type="text/css" media="all" href="https://knco.com/wp-content/themes/knco/style.css?t=2" />
<link rel="pingback" href="https://knco.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 --><script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', 'cdd37d507528931af5e5edca2dd0521c6a6bc6ab55b734a2854ae34c994fd1da', '0');            });</script>
	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://knco.com/freed-leader-leaving-for-governor-appointment/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FREED Leader Leaving For Governor Appointment - KNCO" />
	<meta property="og:description" content="The longtime leader of the FREED Center for Independent Living is heading back to work for the state. Ana Acton has been appointed by Governor Newsom as the Deputy Director of the Independent Living and Community Access Division at the &hellip; Read more &gt;" />
	<meta property="og:url" content="https://knco.com/freed-leader-leaving-for-governor-appointment/" />
	<meta property="og:site_name" content="KNCO" />
	<meta property="article:published_time" content="2021-04-30T07:09:17+00:00" />
	<meta property="article:modified_time" content="2021-04-30T00:12:31+00:00" />
	<meta property="og:image" content="https://knco.com/wp-content/uploads/2014/05/FREEDILC.jpg" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chris Gilbert">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://knco.com/#website","url":"https://knco.com/","name":"KNCO","description":"NewsTalk Radio","potentialAction":[{"@type":"SearchAction","target":"https://knco.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://knco.com/freed-leader-leaving-for-governor-appointment/#primaryimage","inLanguage":"en-US","url":"https://knco.com/wp-content/uploads/2014/05/FREEDILC.jpg","contentUrl":"https://knco.com/wp-content/uploads/2014/05/FREEDILC.jpg","width":300,"height":200},{"@type":"WebPage","@id":"https://knco.com/freed-leader-leaving-for-governor-appointment/#webpage","url":"https://knco.com/freed-leader-leaving-for-governor-appointment/","name":"FREED Leader Leaving For Governor Appointment - KNCO","isPartOf":{"@id":"https://knco.com/#website"},"primaryImageOfPage":{"@id":"https://knco.com/freed-leader-leaving-for-governor-appointment/#primaryimage"},"datePublished":"2021-04-30T07:09:17+00:00","dateModified":"2021-04-30T00:12:31+00:00","author":{"@id":"https://knco.com/#/schema/person/30ed34b8e34f8b07adb88e0b0adbd0ff"},"breadcrumb":{"@id":"https://knco.com/freed-leader-leaving-for-governor-appointment/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://knco.com/freed-leader-leaving-for-governor-appointment/"]}]},{"@type":"BreadcrumbList","@id":"https://knco.com/freed-leader-leaving-for-governor-appointment/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://knco.com/","url":"https://knco.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://knco.com/radio-shows/personalities/","url":"https://knco.com/radio-shows/personalities/","name":"KNCO Personalities"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://knco.com/freed-leader-leaving-for-governor-appointment/","url":"https://knco.com/freed-leader-leaving-for-governor-appointment/","name":"FREED Leader Leaving For Governor Appointment"}}]},{"@type":"Person","@id":"https://knco.com/#/schema/person/30ed34b8e34f8b07adb88e0b0adbd0ff","name":"Chris Gilbert","image":{"@type":"ImageObject","@id":"https://knco.com/#personlogo","inLanguage":"en-US","url":"https://knco.com/wp-content/uploads/2015/05/Chris-Gilbert_avatar_1432660955-96x96.jpg","contentUrl":"https://knco.com/wp-content/uploads/2015/05/Chris-Gilbert_avatar_1432660955-96x96.jpg","caption":"Chris Gilbert"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNCO &raquo; Feed" href="https://knco.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNCO &raquo; Comments Feed" href="https://knco.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNCO &raquo; FREED Leader Leaving For Governor Appointment Comments Feed" href="https://knco.com/freed-leader-leaving-for-governor-appointment/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-55384215-3"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-55384215-3';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-55384215-3', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/knco.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://knco.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://knco.com/wp-includes/css/dist/components/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://knco.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://knco.com/wp-includes/css/dist/nux/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://knco.com/wp-includes/css/dist/editor/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://knco.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://knco.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-css'  href='https://knco.com/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='eww-css'  href='https://knco.com/wp-content/plugins/easy-weather-widget/css/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://knco.com/wp-content/plugins/really-simple-twitter-feed-widget/extension/readygraph/assets/css/default-popup.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://knco.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://knco.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://knco.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://knco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://knco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://knco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1' id='prototype-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0' id='scriptaculous-root-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/builder.js?ver=1.9.0' id='scriptaculous-builder-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0' id='scriptaculous-effects-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/dragdrop.js?ver=1.9.0' id='scriptaculous-dragdrop-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/slider.js?ver=1.9.0' id='scriptaculous-slider-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/controls.js?ver=1.9.0' id='scriptaculous-controls-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,mp3,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/knco.com","hash_tracking":"false","ua":"UA-55384215-3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"8b9a962c71","_rest_nonce":"179d97d639","_ajax_url":"https:\/\/knco.com\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/knco.com\/wp-json\/","data__set_cookies":"1","data__set_cookies__sessions":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.156&#038;ver=5.156' id='ct_public-js'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.156' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/knco.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/knco.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.156' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.7.1' id='polyfills-js'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.7.1' id='samProTracker-js'></script>
<script type='text/javascript' id='samProLayout-js-extra'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/knco.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"4qfQDrRuttnupRU1nLV9yFL3BN7ZRRtlkJX66OkpzSK7V3kMiXF0bsZ5fMJPtwtl1aPUtMNvgju4uhvrqrH0jShS6plPFcRjJJH41y4ncxPuNWdpdjvXtOViLcmqL1CtopTc9dToytK3VldGHdj7Z1FzmnlHRH8LSmF9g0Qbzq9ISgEuu7JSlJyilm8PoWGmICTBgovWt\/N6Vtc0K7NMdJsBBccxuKFZ1rW3zw9CAHjflXpPyhYnqwvtpVVCWESdKZNJQ2RAKVSZud0DSaDXuCSet6w3lB65PHWXOnF7DmdnM9wK1Aa3hnyzcCNYyV4S1C3\/LAuUw6u4vglFqcyIvO6M\/iTGddc4QmVQ5IX0fI82KX6Z67QQ1q0VZB57yUJqmQaRROufUDpN\/eZg9VRIiWjdH2FCi\/7Z4HGyh3aBUc2bhtPyZ1z6UmUoYX8X7\/Qj1Gv4yBe\/BWKAdxchG1jYTFr6\/EUiEhUYsIMApO6GiGrnrA3ywrHz02iB7VK0xI7ybtQs6Wt5f4B3Mr4mYKmzMj04MM2iG0W70A\/QHPSZ\/0zmrrjfOz3FuqtM0AbjL+LgLe\/ZSz3MBjQ4A0Pw8NhR7A==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"dbf1efeb83","ajaxUrl":"https:\/\/knco.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10' id='samProLayout-js'></script>
<link rel="https://api.w.org/" href="https://knco.com/wp-json/" /><link rel="alternate" type="application/json" href="https://knco.com/wp-json/wp/v2/posts/88556" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knco.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knco.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://knco.com/?p=88556' />
<link rel="alternate" type="application/json+oembed" href="https://knco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknco.com%2Ffreed-leader-leaving-for-governor-appointment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://knco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknco.com%2Ffreed-leader-leaving-for-governor-appointment%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://knco.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '88556';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'FREED+Leader+Leaving+For+Governor+Appointment';
	window._wp_rp_post_tags = ['featured+post', 'local+news', 'state', 'ridg', 'governor', 'california', 'ana', 'depart', 'rehabilit', 'twin', 'center', 'newsom', 'specialti', 'live', 'acton', 'school', 'technolog'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://knco.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
	<link rel="stylesheet" type="text/css" media="all" href="https://knco.com/wp-content/themes/knco/css/lightbox.css" />
	<script language="Javascript" type="text/javascript" src="https://knco.com/wp-content/themes/knco/js/lightbox.js"></script>
	<script language="Javascript" type="text/javascript" src="https://knco.com/wp-content/themes/knco/js/carousel.js"></script>
	
</head>

<body class="post-template-default single single-post postid-88556 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="W" class="hfeed single-news">
	<div id="H">
		<div id="iH">
			<div id="topBar">
										<div class="eww__clearfix eww__wrap">
	<ul>
		<li>
			<div class="eww__image">
				<div><span class="eww__icon wi wi-day-sunny"></span>
				</div>
			</div>
			<div class="eww__data">
				<p class="eww__bold eww__title"></p>
				<p class="eww__limited-margin eww__bold">Currently</p>
				<p class="eww__limited-margin">Clear Sky</p>
				<p class="eww__limited-margin">70&deg; F</p>
				<small>Data: <a target="_BLANK" href="http://openweathermap.org/api">OpenWeathermap API</a></small>
			</div>
		</li>
	</ul>
</div>				<div id="execphp-2" class="widget-container widget_execphp school-alert-widget">			<div class="execphpwidget"></div>
		</div><div id="text-4" class="widget-container widget_text listener-line">			<div class="textwidget"><p>Listener Line: (530) 477-5626<br />
Business Line: (530) 272-3424</p>
</div>
		</div>			</div>
			<a href="https://knco.com" id="logo"></a>
			<div class="whos-on">
				<!--<p class="title">Broadcasting Now</p>-->
				<p class="title">Local & National News</p>
				<a href="https://knco.com/all-news/"><img class="abc-radio" src="https://knco.com/wp-content/uploads/2014/10/abc-news.png"></a>
			</div>
			<a class="heart-radio" href="https://www.iheart.com/live/knco-830-news-talk-830-6865/" target="_blank"></a>
			<form role="search" method="get" id="searchform" class="search-knco" action="https://knco.com/">
				<p class="title">Search KNCO</p>
				<input type="text" id="s" name="s" placeholder="Search news, sports, alerts and other news..." value="" />
				<input type="submit" id="searchsubmit" value="Search" class="button Black"/>
			</form>			
		</div>
		<div id="N">
			<div id="Nbg"></div>
			<div id="iN">
				<div class="fold-left"></div>
				<div class="fold-right"></div>
				<div class="menu"><ul id="menu-n" class="menu"><li id="menu-item-19" class="first-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://knco.com/">Home</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a href="https://knco.com/radio-shows/">Radio Shows</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-95"><a href="https://knco.com/radio-shows/personalities/">Personalities</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://knco.com/radio-shows/programming-schedule/">Programming Schedule</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-64975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64975"><a href="https://knco.com/sierra-nevada-memorial-hospital-on-the-town/">SNMH On The Town</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://knco.com/all-news/">All News</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://knco.com/online-audio/podcasts/">Podcasts</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-175" class="listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" rel="noopener" href="http://www.iheart.com/live/knco-830-news-talk-830-6865/">Listen Live</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-59173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59173"><a href="#">Calendar</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div>
<ul class="sub-menu">
	<li id="menu-item-59172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59172"><a href="https://knco.com/community/community-calendar/">Community Calendar</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-59174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59174"><a href="https://knco.com/community/business-calendar/">Business Calendar</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
</ul>
</li>
<li id="menu-item-37530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37530"><a href="https://knco.com/weather-center/">Weather Center</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-37617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37617"><a href="https://knco.com/submit-to-knco/">Submit To KNCO</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div>
<ul class="sub-menu">
	<li id="menu-item-37626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37626"><a href="https://knco.com/submit-to-knco/swap-shop-junkies/">Swap Shop Junkies</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-37628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37628"><a href="https://knco.com/submit-to-knco/pet-patrol/">Pet Patrol</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-37638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37638"><a href="https://knco.com/submit-to-knco/birthdaysanniversaries/">Birthdays/Anniversaries</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-38786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38786"><a href="https://knco.com/submit-to-knco/submit-an-event/">Submit Calendar Event</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-37647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37647"><a href="https://knco.com/submit-to-knco/submit-a-comment/">Submit a Comment</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-38850" class="last-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-38850"><a href="https://knco.com/tell-me-something-good/">Tell Me Something Good</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
</ul>
</li>
</ul></div>			</div><!--#iN-->
		</div><!--#N-->
	</div><!-- #H -->

	<div id="M">
	
		<div id="iM">
<div id="topbanner1">
<div id="black-studio-tinymce-4" class="widget-container widget_black_studio_tinymce "><div class="textwidget"><div><a href="https://www.rabezauction.com/main.cfm?mid=165"><img class="alignright size-full wp-image-38599" src="https://knco.com/wp-content/uploads/2014/11/shopping-show.png" alt="shopping-show" width="132" height="90" /></a><a href="https://knco.com/swapshop/"><img class="alignright size-full wp-image-38598" src="https://knco.com/wp-content/uploads/2014/11/swap-shop.png" alt="swap-shop" width="113" height="90" /></a></div>
</div></div><div id="sam_pro_place_widget-4" class="widget-container sam_pro_place_widget "><div id='c7847_96_7' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-96-7847' class='sam-pro-ad' href='https://knco.com/mothers-day-2021/' target='_self'><img src='https://knco.com/wp-content/uploads/sam-pro-images/Mothers-Day-2021-Leaderboard.jpg' alt='Mother's Day Banner Ad'></a></div></div>
</div>
<div class="clearboth"></div><div id="S"><div id="sam_pro_block_widget-2" class="widget-container sam_pro_block_widget "><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c7962_62_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-62-7962' class='sam-pro-ad' href='http://www.acehardware.com/mystore/index.jsp?store=16809' target='_self'><img src='https://knco.com/wp-content/uploads/sam-pro-images/bc-180-X-150-bANNER-aD.jpg' ></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c9540_77_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-77-9540' class='sam-pro-ad' href='http://www.grassvalley.wbu.com' target='_self'><img src='https://knco.com/wp-content/uploads/sam-pro-images/Wild-Birds-180-x150.jpg' ></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c7536_81_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-81-7536' class='sam-pro-ad' href='https://locations.dignityhealth.org/sierra-nevada-memorial-hospital-grass-valley-ca?utm_source=LocalSearch&utm_medium=Facility&utm_campaign=Sacramento&utm_term=SierraNevadaMemorialHospital' target='_self'><img src='https://knco.com/wp-content/uploads/sam-pro-images/SNMH-180-x-150-Banner-Ad.jpg' ></a></div></div></div></div></div><div id="sam_pro_place_widget-2" class="widget-container sam_pro_place_widget "><div id='c2678_66_2' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-66-2678' class='sam-pro-ad' href='http://www.gvhearing.com' target='_self'><img src='https://knco.com/wp-content/uploads/sam-pro-images/Audiology-Associates-160-x-600-Banner-Ad.jpg' ></a></div></div></div>
<div id="C" class="blog">
	<div id="c" role="main">

				<a class="news-back" href="/all-news">< Back to All News</a>
				<div id="post-88556" class="post-88556 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-post category-local-news">
			<h3 class="entry-title"><a href="https://knco.com/freed-leader-leaving-for-governor-appointment/" title="Permalink to FREED Leader Leaving For Governor Appointment" rel="bookmark">FREED Leader Leaving For Governor Appointment</a></h3>

			<div class="entry-meta">
				<span class="meta-prep meta-prep-author">Posted: <span class="entry-date">Apr. 30, 2021 12:09 AM PDT</span>			</div><!-- .entry-meta -->

			<div class="entry-content">
				<p>The longtime leader of the FREED Center for Independent Living is heading back to work for the state. Ana Acton has been appointed by Governor Newsom as the Deputy Director of the Independent Living and Community Access Division at the California Department of Rehabilitation. Acton says she had already been Chief of the Independent Living and Assistive Technology Section at the Department, from 2010 to 2012, before returning to FREED as the Executive Director&#8230;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-88556-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://knco.com/wp-content/uploads/2021/04/04-29-Acton-gov-appt-1-Acton.mp3?_=1" /><a href="https://knco.com/wp-content/uploads/2021/04/04-29-Acton-gov-appt-1-Acton.mp3">https://knco.com/wp-content/uploads/2021/04/04-29-Acton-gov-appt-1-Acton.mp3</a></audio>
<p>click to listen to Ana Acton</p>
<p>Acton says she&#8217;ll transition out of the FREED job over the next month&#8230;</p>
<audio class="wp-audio-shortcode" id="audio-88556-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://knco.com/wp-content/uploads/2021/04/04-29-Acton-gov-appt-2-Acton.mp3?_=2" /><a href="https://knco.com/wp-content/uploads/2021/04/04-29-Acton-gov-appt-2-Acton.mp3">https://knco.com/wp-content/uploads/2021/04/04-29-Acton-gov-appt-2-Acton.mp3</a></audio>
<p>click to listen to Ana Acton</p>
<p>Acton was also a Specialty Instructor for the Twin Ridges Elementary School District, from 2000 to 2003, before joining FREED. There, she started out as the Program Manager and Systems Change Advocate for three years before becoming Executive Director in 2007.</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-47886" data-post-type="none" ><a href="https://knco.com/fire-destroys-modular-home-in-penn-valley/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/12/penn-valley-fire-150x150.jpg" alt="Fire Destroys Modular Home In Penn Valley" width="150" height="150" /></a><a href="https://knco.com/fire-destroys-modular-home-in-penn-valley/" class="wp_rp_title">Fire Destroys Modular Home In Penn Valley</a></li><li data-position="1" data-poid="in-85342" data-post-type="none" ><a href="https://knco.com/nu-athletic-director-reacts-to-new-covid-rules/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2017/08/nevada-union-repairs-150x150.jpg" alt="NU Athletic Director Reacts To New COVID Rules" width="150" height="150" /></a><a href="https://knco.com/nu-athletic-director-reacts-to-new-covid-rules/" class="wp_rp_title">NU Athletic Director Reacts To New COVID Rules</a></li><li data-position="2" data-poid="in-11370" data-post-type="none" ><a href="https://knco.com/gvda-meets-discusses-thursday-night-market/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/23.jpg" alt="GVDA Meets Discusses Thursday Night Market" width="150" height="150" /></a><a href="https://knco.com/gvda-meets-discusses-thursday-night-market/" class="wp_rp_title">GVDA Meets Discusses Thursday Night Market</a></li><li data-position="3" data-poid="in-56928" data-post-type="none" ><a href="https://knco.com/man-arrested-for-chasing-2-men-with-gun/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/11/GVPD-4x4-vehicle-150x150.jpg" alt="Man Arrested For Chasing 2 Men With Gun" width="150" height="150" /></a><a href="https://knco.com/man-arrested-for-chasing-2-men-with-gun/" class="wp_rp_title">Man Arrested For Chasing 2 Men With Gun</a></li><li data-position="4" data-poid="in-61192" data-post-type="none" ><a href="https://knco.com/gaines-wants-larger-budget-surplus-refunded/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/10/gaines1-150x150.jpg" alt="Gaines Wants Larger Budget Surplus Refunded" width="150" height="150" /></a><a href="https://knco.com/gaines-wants-larger-budget-surplus-refunded/" class="wp_rp_title">Gaines Wants Larger Budget Surplus Refunded</a></li><li data-position="5" data-poid="in-33423" data-post-type="none" ><a href="https://knco.com/noise-complaint-ends-with-drug-arrest/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/12/gvpdpatch-150x150.jpg" alt="Noise Complaint Ends With Drug Arrest" width="150" height="150" /></a><a href="https://knco.com/noise-complaint-ends-with-drug-arrest/" class="wp_rp_title">Noise Complaint Ends With Drug Arrest</a></li></ul></div></div>
							</div><!-- .entry-content -->
			
<div class="wp_rp_wrap  wp_rp_vertical_m" ><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-47886" data-post-type="none" ><a href="https://knco.com/fire-destroys-modular-home-in-penn-valley/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/12/penn-valley-fire-150x150.jpg" alt="Fire Destroys Modular Home In Penn Valley" width="150" height="150" /></a><a href="https://knco.com/fire-destroys-modular-home-in-penn-valley/" class="wp_rp_title">Fire Destroys Modular Home In Penn Valley</a></li><li data-position="1" data-poid="in-85342" data-post-type="none" ><a href="https://knco.com/nu-athletic-director-reacts-to-new-covid-rules/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2017/08/nevada-union-repairs-150x150.jpg" alt="NU Athletic Director Reacts To New COVID Rules" width="150" height="150" /></a><a href="https://knco.com/nu-athletic-director-reacts-to-new-covid-rules/" class="wp_rp_title">NU Athletic Director Reacts To New COVID Rules</a></li><li data-position="2" data-poid="in-11370" data-post-type="none" ><a href="https://knco.com/gvda-meets-discusses-thursday-night-market/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/23.jpg" alt="GVDA Meets Discusses Thursday Night Market" width="150" height="150" /></a><a href="https://knco.com/gvda-meets-discusses-thursday-night-market/" class="wp_rp_title">GVDA Meets Discusses Thursday Night Market</a></li><li data-position="3" data-poid="in-56928" data-post-type="none" ><a href="https://knco.com/man-arrested-for-chasing-2-men-with-gun/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/11/GVPD-4x4-vehicle-150x150.jpg" alt="Man Arrested For Chasing 2 Men With Gun" width="150" height="150" /></a><a href="https://knco.com/man-arrested-for-chasing-2-men-with-gun/" class="wp_rp_title">Man Arrested For Chasing 2 Men With Gun</a></li><li data-position="4" data-poid="in-61192" data-post-type="none" ><a href="https://knco.com/gaines-wants-larger-budget-surplus-refunded/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/10/gaines1-150x150.jpg" alt="Gaines Wants Larger Budget Surplus Refunded" width="150" height="150" /></a><a href="https://knco.com/gaines-wants-larger-budget-surplus-refunded/" class="wp_rp_title">Gaines Wants Larger Budget Surplus Refunded</a></li><li data-position="5" data-poid="in-33423" data-post-type="none" ><a href="https://knco.com/noise-complaint-ends-with-drug-arrest/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/12/gvpdpatch-150x150.jpg" alt="Noise Complaint Ends With Drug Arrest" width="150" height="150" /></a><a href="https://knco.com/noise-complaint-ends-with-drug-arrest/" class="wp_rp_title">Noise Complaint Ends With Drug Arrest</a></li></ul></div></div>
		</div>

				
<!-- You can start editing here. -->
<script type="text/javascript">
jQuery(function() {
jQuery("#commentform").append("<input type=\"hidden\" name=\"verify\" value=\"nobot\" />");
})
</script>

			<!-- If comments are open, but there are no comments. -->

	 


<div class="comment-guidelines">
<h3>KNCO Web Comments Guidelines</h3>
<ol>
	<li>Keep it clean.  Comments with inappropriate language, no matter how cleverly spelled or decorated will not be posted.</li>
	<li>Comments on the way the story was written or misspelled words will be passed on to the story authors and not posted.</li>
	<li>Please use your real name.  Anonymous comments or comments posted using a fake name or web handle may not be posted.</li>
	<li>Please use your real email address so we can contact you.</li> 
	<li>No flaming.  Any comments that are primarily of a name calling finger pointing nature may not be posted.</li>
	<li>The comment section is not a right it is a privilege.  KNCO retains all rights as to what is posted on its website.</li>
</div>

<div id="respond">

<h3>Leave A Comment</h3>

<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/freed-leader-leaving-for-governor-appointment/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://knco.com/wp-comments-post.php" method="post" id="commentform" class="forms">

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" placeholder="Name" class="formText" aria-required='true'/><span class="required-field">*</span></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" placeholder="Email" class="formText" aria-required='true' /><span class="required-field">*</span></p>

<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="3" placeholder="Comment"></textarea></p>
<p><input type="text" id="comment_captcha_code" name="comment_captcha_code" tabindex="4" placeholder="Captcha" class="formText"/><span class="required-field">*</span> <img src="https://knco.com/wp-content/plugins/really-simple-captcha/tmp/544184506.png"  alt="captcha"/></p>
<input type="hidden" id="comment_captcha_prefix" name="comment_captcha_prefix" value="544184506"/>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Add Comment" class="button Black"/>
<input type='hidden' name='comment_post_ID' value='88556' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<input type="hidden" id="ct_checkjs_a5e00132373a7031000fd987a3c9f87b" name="ct_checkjs" value="0" />
</form>

</div>



	</div><!-- #c -->
	<script language="Javascript" type="text/javascript">
	$$('.author-readmore .more')[0].observe('click', function(e) {
		e.stop();
		eai = $('entry-author-info');
		if (eai.hasClassName('open')) {
			eai.removeClassName('open');
			this.innerText ? this.innerText = 'Read More' : this.textContent = 'Read More';
		}
		else {
			eai.addClassName('open');
			this.innerText ? this.innerText = 'Read Less' : this.textContent = 'Read Less';
		}
	});
	</script>
</div><!-- #C -->
		
		
		<div id="CAdSpace">
		<div id="sam_pro_place_widget-5" class="widget-container sam_pro_place_widget "><div id='c9498_23_3' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-23-9498' class='sam-pro-ad' href='https://www.rabmarketing.com/auction/main.cfm?mid=165' target='_self'><img src='https://knco.com/wp-content/uploads/wpt/2012/05/Shopping-Show.jpg' alt='KNCO - shopping show'></a></div></div><div id="sam_pro_ad_widget-2" class="widget-container sam_pro_ad_widget "><div id='c4131_34_na' class='sam-pro-container'><a id='img-34-4131' class='sam-pro-ad' href='http://www.mystarradio.com/music-calendar/' target='_self'><img src='https://knco.com/wp-content/uploads/2014/10/music-venues1.jpg' alt='My Star Radio Music Calendar'></a></div></div>		</div>
		</div><!-- #iM -->
		<br class="clear"/>
	</div><!-- #M -->
	
	<div id="F">
		<div id="iF">
			<div class="left-section">
				<div class="row"><div class="clump"><h3 class="footer-title">Contact KNCO</h3>			<div class="textwidget">Listener Line (530) 477-5626<br/>
Business Line (530) 272-3424<br><br>
<a href="https://knco.com/wp-content/uploads/2013/12/eeo-public-file.pdf" target="_blank" rel="noopener">EEO Public File</a><br>
<a href="/advertise-with-knco/">Advertise with KNCO</a><br>
<a href="/send-us-a-message/">Send Us A Message</a></div>
		</div></div>
				<div class="row"></div>
			</div>
			<div class="clump"><h3 class="footer-title">Shopping Center</h3><div class="menu-f-shopping-container"><ul id="menu-f-shopping" class="menu"><li id="menu-item-37648" class="first-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-37648"><a href="https://knco.com/swapshop/">Swap Shop</a></li>
<li id="menu-item-295" class="last-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-295"><a href="https://www.rabezauction.com/main.cfm?mid=165">Shopping Show</a></li>
</ul></div></div>			<div class="clear"><div id="swboc-6" class="clump SWBOC_Widget "><p>Affiliations<a href="http://www.mystarradio.com/" target="_blank"><img loading="lazy" class="alignnone size-full wp-image-89" title="graphic.Star94FM" src="https://knco.com/wp-content/uploads/2012/01/graphic.Star94FM.png" alt="" width="72" height="30" /></a><img loading="lazy" class="alignnone size-full wp-image-90" title="graphic.NCBInc" src="https://knco.com/wp-content/uploads/2012/01/graphic.NCBInc.png" alt="" width="96" height="29" /></a></p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-47886" data-post-type="none" ><a href="https://knco.com/fire-destroys-modular-home-in-penn-valley/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/12/penn-valley-fire-150x150.jpg" alt="Fire Destroys Modular Home In Penn Valley" width="150" height="150" /></a><a href="https://knco.com/fire-destroys-modular-home-in-penn-valley/" class="wp_rp_title">Fire Destroys Modular Home In Penn Valley</a></li><li data-position="1" data-poid="in-85342" data-post-type="none" ><a href="https://knco.com/nu-athletic-director-reacts-to-new-covid-rules/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2017/08/nevada-union-repairs-150x150.jpg" alt="NU Athletic Director Reacts To New COVID Rules" width="150" height="150" /></a><a href="https://knco.com/nu-athletic-director-reacts-to-new-covid-rules/" class="wp_rp_title">NU Athletic Director Reacts To New COVID Rules</a></li><li data-position="2" data-poid="in-11370" data-post-type="none" ><a href="https://knco.com/gvda-meets-discusses-thursday-night-market/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/23.jpg" alt="GVDA Meets Discusses Thursday Night Market" width="150" height="150" /></a><a href="https://knco.com/gvda-meets-discusses-thursday-night-market/" class="wp_rp_title">GVDA Meets Discusses Thursday Night Market</a></li><li data-position="3" data-poid="in-56928" data-post-type="none" ><a href="https://knco.com/man-arrested-for-chasing-2-men-with-gun/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/11/GVPD-4x4-vehicle-150x150.jpg" alt="Man Arrested For Chasing 2 Men With Gun" width="150" height="150" /></a><a href="https://knco.com/man-arrested-for-chasing-2-men-with-gun/" class="wp_rp_title">Man Arrested For Chasing 2 Men With Gun</a></li><li data-position="4" data-poid="in-61192" data-post-type="none" ><a href="https://knco.com/gaines-wants-larger-budget-surplus-refunded/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/10/gaines1-150x150.jpg" alt="Gaines Wants Larger Budget Surplus Refunded" width="150" height="150" /></a><a href="https://knco.com/gaines-wants-larger-budget-surplus-refunded/" class="wp_rp_title">Gaines Wants Larger Budget Surplus Refunded</a></li><li data-position="5" data-poid="in-33423" data-post-type="none" ><a href="https://knco.com/noise-complaint-ends-with-drug-arrest/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/12/gvpdpatch-150x150.jpg" alt="Noise Complaint Ends With Drug Arrest" width="150" height="150" /></a><a href="https://knco.com/noise-complaint-ends-with-drug-arrest/" class="wp_rp_title">Noise Complaint Ends With Drug Arrest</a></li></ul></div></div>
</div>				<div class="copyright">
					<div class="social">
						<div class="fb-page" data-href="https://www.facebook.com/KNCO-Newstalk-830-421405735192/" data-width="250" data-height="70" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"></div>
					</div>
					<p><a href="#">Privacy Policy</a> | <a href="https://publicfiles.fcc.gov/am-profile/knco">KNCO Public Files</a> | &copy; 2021 KNCO</p>
				</div>
			</div><br class="clear"/>
		</div>
	</div><!-- #F -->
</div><!-- #W -->

<script type="text/javascript" >
				if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
					window.addEventListener('DOMContentLoaded', function () {
		                apbct_public_sendAJAX(
		                    { action: 'apbct_js_keys__get' },
		                    { callback: apbct_js_keys__set_input_value, no_nonce: true }
		                );
					});
				}
			</script><link rel='stylesheet' id='mediaelement-css'  href='https://knco.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://knco.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://knco.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://knco.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://knco.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://knco.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://knco.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://knco.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://knco.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://knco.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://knco.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "179d97d639" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://knco.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.js?ver=5.7.1' id='jquery-ui-timepicker-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-sliderAccess.js?ver=5.7.1' id='jquery-ui-slider-access-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.1' id='wp-mediaelement-js'></script>
</body>
</html>
