<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Grand Jury Wants Dispatch Center Moved - KNCOKNCO</title>
<link rel="stylesheet" type="text/css" media="all" href="https://knco.com/wp-content/themes/knco/style.css?t=2" />
<link rel="pingback" href="https://knco.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://knco.com/grand-jury-wants-dispatch-center-moved/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grand Jury Wants Dispatch Center Moved - KNCO" />
<meta property="og:description" content="The Dispatch Center at the Nevada County Sheriff&#8217;s Department has come under fire, in the latest Grand Jury report. Jury foreman Gordon Mangel says the center does not provide an adequate working environment for the demands made on personnel… The &hellip; Read more &gt;" />
<meta property="og:url" content="https://knco.com/grand-jury-wants-dispatch-center-moved/" />
<meta property="og:site_name" content="KNCO" />
<meta property="article:section" content="Featured Post" />
<meta property="article:published_time" content="2019-05-08T00:39:01+00:00" />
<meta property="article:modified_time" content="2019-05-08T00:39:03+00:00" />
<meta property="og:updated_time" content="2019-05-08T00:39:03+00:00" />
<meta property="og:image" content="https://knco.com/wp-content/uploads/2013/06/grandjuryreports.jpg" />
<meta property="og:image:secure_url" content="https://knco.com/wp-content/uploads/2013/06/grandjuryreports.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Dispatch Center at the Nevada County Sheriff&#8217;s Department has come under fire, in the latest Grand Jury report. Jury foreman Gordon Mangel says the center does not provide an adequate working environment for the demands made on personnel… The &hellip; Read more &gt;" />
<meta name="twitter:title" content="Grand Jury Wants Dispatch Center Moved - KNCO" />
<meta name="twitter:image" content="https://knco.com/wp-content/uploads/2013/06/grandjuryreports.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://knco.com/#organization","name":"","url":"https://knco.com/","sameAs":[]},{"@type":"WebSite","@id":"https://knco.com/#website","url":"https://knco.com/","name":"KNCO","publisher":{"@id":"https://knco.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://knco.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://knco.com/grand-jury-wants-dispatch-center-moved/#webpage","url":"https://knco.com/grand-jury-wants-dispatch-center-moved/","inLanguage":"en-US","name":"Grand Jury Wants Dispatch Center Moved - KNCO","isPartOf":{"@id":"https://knco.com/#website"},"image":{"@type":"ImageObject","@id":"https://knco.com/grand-jury-wants-dispatch-center-moved/#primaryimage","url":"https://knco.com/wp-content/uploads/2013/06/grandjuryreports.jpg","width":300,"height":200},"primaryImageOfPage":{"@id":"https://knco.com/grand-jury-wants-dispatch-center-moved/#primaryimage"},"datePublished":"2019-05-08T00:39:01+00:00","dateModified":"2019-05-08T00:39:03+00:00"},{"@type":"Article","@id":"https://knco.com/grand-jury-wants-dispatch-center-moved/#article","isPartOf":{"@id":"https://knco.com/grand-jury-wants-dispatch-center-moved/#webpage"},"author":{"@id":"https://knco.com/author/chrisgilbert/#author","name":"Chris Gilbert"},"publisher":{"@id":"https://knco.com/#organization"},"headline":"Grand Jury Wants Dispatch Center Moved","datePublished":"2019-05-08T00:39:01+00:00","dateModified":"2019-05-08T00:39:03+00:00","commentCount":0,"mainEntityOfPage":"https://knco.com/grand-jury-wants-dispatch-center-moved/#webpage","image":{"@id":"https://knco.com/grand-jury-wants-dispatch-center-moved/#primaryimage"},"articleSection":"Featured Post,Local News"},{"@type":"Person","@id":"https://knco.com/author/chrisgilbert/#author","name":"Chris Gilbert","image":{"@type":"ImageObject","@id":"https://knco.com/#personlogo","url":"https://secure.gravatar.com/avatar/ce25687cae60826e113799260457d2ee?s=96&d=mm&r=g","caption":"Chris Gilbert"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNCO &raquo; Feed" href="https://knco.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNCO &raquo; Comments Feed" href="https://knco.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNCO &raquo; Grand Jury Wants Dispatch Center Moved Comments Feed" href="https://knco.com/grand-jury-wants-dispatch-center-moved/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55384215-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-55384215-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/knco.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://knco.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://knco.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-css'  href='https://knco.com/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='eww-css'  href='https://knco.com/wp-content/plugins/easy-weather-widget/css/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://knco.com/wp-content/plugins/really-simple-twitter-feed-widget/extension/readygraph/assets/css/default-popup.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://knco.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://knco.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://knco.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://knco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://knco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://knco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/builder.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/dragdrop.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/slider.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/controls.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,mp3","inbound_paths":"[]","home_url":"https:\/\/knco.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/knco.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"4qfQDrRuttnupRU1nLV9yFL3BN7ZRRtlkJX66OkpzSK7V3kMiXF0bsZ5fMJPtwtl1aPUtMNvgju4uhvrqrH0jShS6plPFcRjJJH41y4ncxPuNWdpdjvXtOViLcmqL1CtopTc9dToytK3VldGHdj7Z1FzmnlHRH8LSmF9g0Qbzq9ISgEuu7JSlJyilm8PoWGm5k4VaRgVVWLr7PGorD+pN9d6R84BYbQyGSeaPrfU8Ro8bwQ987pojXFFRWz0mbgpeW7XYnnDQTUBpL\/oSyxQ6LXR7ENkdIocN89GgsAj4jRwy9ACJEUZL38Pvr2V7wjm9sX406SgMjWMQ9aQ6+zHE457q1+IFv5hjJ\/hnVjHRLuctQOYiXKkBHtPsMMfbEyYAqooFDmXXnnZRxa4rLnbOqSotq8W5\/iQCmd4Q93zoaoUpjVoRSZizgfdncu4b7E1OjgQLokrd5B3SpMWak94WTxlWnfMsYYBuB1O9jwT2fbbcitGgaJDKXesoQ7NpQ8qSgi5eHlEAupLb+lzHcDTepNQww3m9ohJxaB3tHNrPcz8o\/kR6B\/u3ImuhyPc6bIi61Y6wLXC6B0OIcYF8hYOKw==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"4553b059da","ajaxUrl":"https:\/\/knco.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel='https://api.w.org/' href='https://knco.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knco.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knco.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://knco.com/?p=66779' />
<link rel="alternate" type="application/json+oembed" href="https://knco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknco.com%2Fgrand-jury-wants-dispatch-center-moved%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://knco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknco.com%2Fgrand-jury-wants-dispatch-center-moved%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://knco.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '66779';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Grand+Jury+Wants+Dispatch+Center+Moved';
	window._wp_rp_post_tags = ['local+news', 'featured+post', 'control', 'gordon', 'sheriff', 'human', 'brown', 'counti', 'fire', 'wayn', 'grand', 'foreman', 'window', 'wall', 'depart', 'center', 'nevada'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://knco.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://knco.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>	<link rel="stylesheet" type="text/css" media="all" href="https://knco.com/wp-content/themes/knco/css/lightbox.css" />
	<script language="Javascript" type="text/javascript" src="https://knco.com/wp-content/themes/knco/js/lightbox.js"></script>
	<script language="Javascript" type="text/javascript" src="https://knco.com/wp-content/themes/knco/js/carousel.js"></script>
	
</head>

<body class="post-template-default single single-post postid-66779 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="W" class="hfeed single-news">
	<div id="H">
		<div id="iH">
			<div id="topBar">
										<div class="eww__clearfix eww__wrap">
	<ul>
		<li>
			<div class="eww__image">
				<div><span class="eww__icon wi wi-day-sunny"></span>
				</div>
			</div>
			<div class="eww__data">
				<p class="eww__bold eww__title"></p>
				<p class="eww__limited-margin eww__bold">Currently</p>
				<p class="eww__limited-margin">Clear Sky</p>
				<p class="eww__limited-margin">53&deg; F</p>
				<small>Data: <a target="_BLANK" href="http://openweathermap.org/api">OpenWeathermap API</a></small>
			</div>
		</li>
	</ul>
</div>				<div id="execphp-2" class="widget-container widget_execphp school-alert-widget">			<div class="execphpwidget"></div>
		</div><div id="text-4" class="widget-container widget_text listener-line">			<div class="textwidget"><p>Listener Line: (530) 477-5626<br />
Business Line: (530) 272-3424</p>
</div>
		</div>			</div>
			<a href="https://knco.com" id="logo"></a>
			<div class="whos-on">
				<!--<p class="title">Broadcasting Now</p>-->
				<p class="title">Local & National News</p>
				<a href="https://knco.com/all-news/"><img class="abc-radio" src="https://knco.com/wp-content/uploads/2014/10/abc-news.png"></a>
			</div>
			<a class="heart-radio" href="https://www.iheart.com/live/knco-830-news-talk-830-6865/" target="_blank"></a>
			<form role="search" method="get" id="searchform" class="search-knco" action="https://knco.com/">
				<p class="title">Search KNCO</p>
				<input type="text" id="s" name="s" placeholder="Search news, sports, alerts and other news..." value="" />
				<input type="submit" id="searchsubmit" value="Search" class="button Black"/>
			</form>			
		</div>
		<div id="N">
			<div id="Nbg"></div>
			<div id="iN">
				<div class="fold-left"></div>
				<div class="fold-right"></div>
				<div class="menu"><ul id="menu-n" class="menu"><li id="menu-item-19" class="first-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://knco.com/">Home</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a href="https://knco.com/radio-shows/">Radio Shows</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-95"><a href="https://knco.com/radio-shows/personalities/">Personalities</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://knco.com/radio-shows/programming-schedule/">Programming Schedule</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-64975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64975"><a href="https://knco.com/sierra-nevada-memorial-hospital-on-the-town/">SNMH On The Town</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-57561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57561"><a href="https://knco.com/submit-to-knco/tess-cooking-show/">Tess’ Cooking Show</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://knco.com/all-news/">All News</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://knco.com/online-audio/podcasts/">Podcasts</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-175" class="listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" href="http://www.iheart.com/live/knco-830-news-talk-830-6865/">Listen Live</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-59173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59173"><a href="#">Calendar</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div>
<ul class="sub-menu">
	<li id="menu-item-59172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59172"><a href="https://knco.com/community/community-calendar/">Community Calendar</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-59174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59174"><a href="https://knco.com/community/business-calendar/">Business Calendar</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
</ul>
</li>
<li id="menu-item-37530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37530"><a href="https://knco.com/weather-center/">Weather Center</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-37617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37617"><a href="https://knco.com/submit-to-knco/">Submit To KNCO</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div>
<ul class="sub-menu">
	<li id="menu-item-37626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37626"><a href="https://knco.com/submit-to-knco/swap-shop-junkies/">Swap Shop Junkies</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-37628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37628"><a href="https://knco.com/submit-to-knco/pet-patrol/">Pet Patrol</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-37638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37638"><a href="https://knco.com/submit-to-knco/birthdaysanniversaries/">Birthdays/Anniversaries</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-38786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38786"><a href="https://knco.com/submit-to-knco/submit-an-event/">Submit Calendar Event</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-37647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37647"><a href="https://knco.com/submit-to-knco/submit-a-comment/">Submit a Comment</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-38850" class="last-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-38850"><a href="https://knco.com/tell-me-something-good/">Tell Me Something Good</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
</ul>
</li>
</ul></div>			</div><!--#iN-->
		</div><!--#N-->
	</div><!-- #H -->

	<div id="M">
	
		<div id="iM">
<div id="topbanner1">
<div id="black-studio-tinymce-4" class="widget-container widget_black_studio_tinymce "><div class="textwidget"><div><a href="https://www.rabezauction.com/main.cfm?mid=165"><img class="alignright size-full wp-image-38599" src="https://knco.com/wp-content/uploads/2014/11/shopping-show.png" alt="shopping-show" width="132" height="90" /></a><a href="https://knco.com/swapshop/"><img class="alignright size-full wp-image-38598" src="https://knco.com/wp-content/uploads/2014/11/swap-shop.png" alt="swap-shop" width="113" height="90" /></a></div>
</div></div><div id="sam_pro_place_widget-4" class="widget-container sam_pro_place_widget "><div id='c6555_23_3' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-23-6555' class='sam-pro-ad' href='https://www.rabmarketing.com/auction/main.cfm?mid=165' target='_blank'><img src='https://knco.com/wp-content/uploads/wpt/2012/05/Shopping-Show.jpg' alt='KNCO - shopping show'></a></div></div>
</div>
<div class="clearboth"></div><div id="S"><div id="sam_pro_block_widget-2" class="widget-container sam_pro_block_widget "><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c3605_13_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-13-3605' class='sam-pro-ad' href='http://www.tofanellis.com' target='_blank'><img src='https://knco.com/wp-content/uploads/wpt/2012/05/Tofanellis.jpg' alt='Tofanelli's'></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c6278_18_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-18-6278' class='sam-pro-ad' href='http://www.goldcountrycasino.com' target='_blank'><img src='https://knco.com/wp-content/uploads/2014/04/GCC_Logo-180x150.jpg' alt='Gold Country Casino'></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c2573_43_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-43-2573' class='sam-pro-ad' href='http://www.mrrooter.com/nevada-county' target='_blank'><img src='https://knco.com/wp-content/uploads/2016/03/Mr-Rooter-150x180.jpg' ></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c7561_62_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-62-7561' class='sam-pro-ad' href='http://www.acehardware.com/mystore/index.jsp?store=16809' target='_blank'><img src='https://knco.com/wp-content/uploads/sam-pro-images/bc-180-X-150-bANNER-aD.jpg' ></a></div></div></div></div></div><div id="sam_pro_place_widget-2" class="widget-container sam_pro_place_widget "><div id='c9539_76_2' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-76-9539' class='sam-pro-ad' href='https://easyasabt.com/' target='_blank'><img src='https://knco.com/wp-content/uploads/sam-pro-images/ABT-Impressions-160x600.jpg' ></a></div></div></div>
<div id="C" class="blog">
	<div id="c" role="main">

				<a class="news-back" href="/all-news">< Back to All News</a>
				<div id="post-66779" class="post-66779 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-post category-local-news">
			<h3 class="entry-title"><a href="https://knco.com/grand-jury-wants-dispatch-center-moved/" title="Permalink to Grand Jury Wants Dispatch Center Moved" rel="bookmark">Grand Jury Wants Dispatch Center Moved</a></h3>

			<div class="entry-meta">
				<span class="meta-prep meta-prep-author">Posted: <span class="entry-date">May. 7, 2019 5:39 PM PDT</span>			</div><!-- .entry-meta -->

			<div class="entry-content">
				
<p>The Dispatch Center at the Nevada County Sheriff&#8217;s Department has come under fire, in the latest Grand Jury report. Jury foreman Gordon Mangel says the center does not provide an adequate working environment for the demands made on personnel…</p>



<figure class="wp-block-audio"><audio controls src="https://knco.com/wp-content/uploads/2019/05/05-07-grand-jury-dispatch-ctr-1-Mangel.mp3"></audio><figcaption>click to listen to Gordon Mangel</figcaption></figure>



<p>The report says the Dispatch Center is well below its staffing allowance, resulting in excessively long shifts and overtime requirements. Mangel says they&#8217;re also recommending that the Sheriff&#8217;s Department relocate the Center to a more appropriate facility. He describes the current location, inside the Wayne Brown Correctional Facility, as a &#8220;hole in the wall&#8221;, with no windows, and cramped spacing…</p>



<figure class="wp-block-audio"><audio controls src="https://knco.com/wp-content/uploads/2019/05/05-07-grand-jury-dispatch-ctr-2-Mangel.mp3"></audio><figcaption>click to listen to Gordon Mangel</figcaption></figure>



<p>The report also recommends that the Sheriff&#8217;s Department and the Human Resources Department prioritize recruitment methods, so staffing can be brought up to allocated levels.</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-66643" data-post-type="none" ><a href="https://knco.com/grand-jury-questions-rfp-and-procurement-process/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/06/grandjuryreports-150x150.jpg" alt="Grand Jury Questions RFP and Procurement Process" width="150" height="150" /></a><a href="https://knco.com/grand-jury-questions-rfp-and-procurement-process/" class="wp_rp_title">Grand Jury Questions RFP and Procurement Process</a></li><li data-position="1" data-poid="in-66593" data-post-type="none" ><a href="https://knco.com/grand-jury-scrutinizes-special-districts/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/06/grandjuryreports-150x150.jpg" alt="Grand Jury Scrutinizes Special Districts" width="150" height="150" /></a><a href="https://knco.com/grand-jury-scrutinizes-special-districts/" class="wp_rp_title">Grand Jury Scrutinizes Special Districts</a></li><li data-position="2" data-poid="in-55915" data-post-type="none" ><a href="https://knco.com/auburn-homeless-shelter-gets-five-year-extension/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/11/GV-homeless-150x150.jpg" alt="Auburn Homeless Shelter Gets Five-Year Extension" width="150" height="150" /></a><a href="https://knco.com/auburn-homeless-shelter-gets-five-year-extension/" class="wp_rp_title">Auburn Homeless Shelter Gets Five-Year Extension</a></li><li data-position="3" data-poid="in-65137" data-post-type="none" ><a href="https://knco.com/grand-jury-praises-school-security-efforts/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/06/grandjuryreports-150x150.jpg" alt="Grand Jury Praises School Security Efforts" width="150" height="150" /></a><a href="https://knco.com/grand-jury-praises-school-security-efforts/" class="wp_rp_title">Grand Jury Praises School Security Efforts</a></li><li data-position="4" data-poid="in-55940" data-post-type="none" ><a href="https://knco.com/major-fire-damage-to-nevada-county-home/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2015/09/fire3-banner-150x150.jpg" alt="Major Fire Damage To Nevada County Home" width="150" height="150" /></a><a href="https://knco.com/major-fire-damage-to-nevada-county-home/" class="wp_rp_title">Major Fire Damage To Nevada County Home</a></li><li data-position="5" data-poid="in-64861" data-post-type="none" ><a href="https://knco.com/grand-jury-reports-on-governance-training/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/11/scales-of-Justice-150x150.jpg" alt="Grand Jury Reports on Governance Training" width="150" height="150" /></a><a href="https://knco.com/grand-jury-reports-on-governance-training/" class="wp_rp_title">Grand Jury Reports on Governance Training</a></li></ul></div></div>
							</div><!-- .entry-content -->
			
<div class="wp_rp_wrap  wp_rp_vertical_m" ><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-66643" data-post-type="none" ><a href="https://knco.com/grand-jury-questions-rfp-and-procurement-process/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/06/grandjuryreports-150x150.jpg" alt="Grand Jury Questions RFP and Procurement Process" width="150" height="150" /></a><a href="https://knco.com/grand-jury-questions-rfp-and-procurement-process/" class="wp_rp_title">Grand Jury Questions RFP and Procurement Process</a></li><li data-position="1" data-poid="in-66593" data-post-type="none" ><a href="https://knco.com/grand-jury-scrutinizes-special-districts/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/06/grandjuryreports-150x150.jpg" alt="Grand Jury Scrutinizes Special Districts" width="150" height="150" /></a><a href="https://knco.com/grand-jury-scrutinizes-special-districts/" class="wp_rp_title">Grand Jury Scrutinizes Special Districts</a></li><li data-position="2" data-poid="in-55915" data-post-type="none" ><a href="https://knco.com/auburn-homeless-shelter-gets-five-year-extension/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/11/GV-homeless-150x150.jpg" alt="Auburn Homeless Shelter Gets Five-Year Extension" width="150" height="150" /></a><a href="https://knco.com/auburn-homeless-shelter-gets-five-year-extension/" class="wp_rp_title">Auburn Homeless Shelter Gets Five-Year Extension</a></li><li data-position="3" data-poid="in-65137" data-post-type="none" ><a href="https://knco.com/grand-jury-praises-school-security-efforts/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/06/grandjuryreports-150x150.jpg" alt="Grand Jury Praises School Security Efforts" width="150" height="150" /></a><a href="https://knco.com/grand-jury-praises-school-security-efforts/" class="wp_rp_title">Grand Jury Praises School Security Efforts</a></li><li data-position="4" data-poid="in-55940" data-post-type="none" ><a href="https://knco.com/major-fire-damage-to-nevada-county-home/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2015/09/fire3-banner-150x150.jpg" alt="Major Fire Damage To Nevada County Home" width="150" height="150" /></a><a href="https://knco.com/major-fire-damage-to-nevada-county-home/" class="wp_rp_title">Major Fire Damage To Nevada County Home</a></li><li data-position="5" data-poid="in-64861" data-post-type="none" ><a href="https://knco.com/grand-jury-reports-on-governance-training/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/11/scales-of-Justice-150x150.jpg" alt="Grand Jury Reports on Governance Training" width="150" height="150" /></a><a href="https://knco.com/grand-jury-reports-on-governance-training/" class="wp_rp_title">Grand Jury Reports on Governance Training</a></li></ul></div></div>
		</div>

				
<!-- You can start editing here. -->
<script type="text/javascript">
jQuery(function() {
jQuery("#commentform").append("<input type=\"hidden\" name=\"verify\" value=\"nobot\" />");
})
</script>

			<!-- If comments are open, but there are no comments. -->

	 


<div class="comment-guidelines">
<h3>KNCO Web Comments Guidelines</h3>
<ol>
	<li>Keep it clean.  Comments with inappropriate language, no matter how cleverly spelled or decorated will not be posted.</li>
	<li>Comments on the way the story was written or misspelled words will be passed on to the story authors and not posted.</li>
	<li>Please use your real name.  Anonymous comments or comments posted using a fake name or web handle may not be posted.</li>
	<li>Please use your real email address so we can contact you.</li> 
	<li>No flaming.  Any comments that are primarily of a name calling finger pointing nature may not be posted.</li>
	<li>The comment section is not a right it is a privilege.  KNCO retains all rights as to what is posted on its website.</li>
</div>

<div id="respond">

<h3>Leave A Comment</h3>

<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/grand-jury-wants-dispatch-center-moved/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://knco.com/wp-comments-post.php" method="post" id="commentform" class="forms">

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" placeholder="Name" class="formText" aria-required='true'/><span class="required-field">*</span></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" placeholder="Email" class="formText" aria-required='true' /><span class="required-field">*</span></p>

<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="3" placeholder="Comment"></textarea></p>
<p><input type="text" id="comment_captcha_code" name="comment_captcha_code" tabindex="4" placeholder="Captcha" class="formText"/><span class="required-field">*</span> <img src="https://knco.com/wp-content/plugins/really-simple-captcha/tmp/413658949.png"  alt="captcha"/></p>
<input type="hidden" id="comment_captcha_prefix" name="comment_captcha_prefix" value="413658949"/>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Add Comment" class="button Black"/>
<input type='hidden' name='comment_post_ID' value='66779' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>

</div>



	</div><!-- #c -->
	<script language="Javascript" type="text/javascript">
	$$('.author-readmore .more')[0].observe('click', function(e) {
		e.stop();
		eai = $('entry-author-info');
		if (eai.hasClassName('open')) {
			eai.removeClassName('open');
			this.innerText ? this.innerText = 'Read More' : this.textContent = 'Read More';
		}
		else {
			eai.addClassName('open');
			this.innerText ? this.innerText = 'Read Less' : this.textContent = 'Read Less';
		}
	});
	</script>
</div><!-- #C -->
		
		
		<div id="CAdSpace">
		<div id="sam_pro_place_widget-5" class="widget-container sam_pro_place_widget "><div id='c2316_26_3' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-26-2316' class='sam-pro-ad' href='http://www.goldroof.com' target='_blank'><img src='https://knco.com/wp-content/uploads/sam-pro-images/Gold-Country-Roofing-728-x-90.jpg' alt='Gold Country Roofing'></a></div></div><div id="sam_pro_ad_widget-2" class="widget-container sam_pro_ad_widget "><div id='c9552_34_na' class='sam-pro-container'><a id='img-34-9552' class='sam-pro-ad' href='http://www.mystarradio.com/music-calendar/' target='_blank'><img src='https://knco.com/wp-content/uploads/2014/10/music-venues1.jpg' alt='My Star Radio Music Calendar'></a></div></div>		</div>
		</div><!-- #iM -->
		<br class="clear"/>
	</div><!-- #M -->
	
	<div id="F">
		<div id="iF">
			<div class="left-section">
				<div class="row"><div class="clump"><h3 class="footer-title">Contact KNCO</h3>			<div class="textwidget">Listener Line (530) 477-5626<br/>
Business Line (530) 272-3424<br><br>
<a href="https://knco.com/wp-content/uploads/2013/12/eeo-public-file.pdf" target="_blank">EEO Public File</a><br>
<a href="/advertise-with-knco/">Advertise with KNCO</a><br>
<a href="/send-us-a-message/">Send Us A Message</a></div>
		</div></div>
				<div class="row"></div>
			</div>
			<div class="clump"><h3 class="footer-title">Shopping Center</h3><div class="menu-f-shopping-container"><ul id="menu-f-shopping" class="menu"><li id="menu-item-37648" class="first-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-37648"><a href="https://knco.com/swapshop/">Swap Shop</a></li>
<li id="menu-item-295" class="last-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-295"><a href="https://www.rabezauction.com/main.cfm?mid=165">Shopping Show</a></li>
</ul></div></div>			<div class="clear"><div id="swboc-6" class="clump SWBOC_Widget "><p>Affiliations<a href="http://www.mystarradio.com/" target="_blank"><img class="alignnone size-full wp-image-89" title="graphic.Star94FM" src="https://knco.com/wp-content/uploads/2012/01/graphic.Star94FM.png" alt="" width="72" height="30" /></a><img class="alignnone size-full wp-image-90" title="graphic.NCBInc" src="https://knco.com/wp-content/uploads/2012/01/graphic.NCBInc.png" alt="" width="96" height="29" /></a></p>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first">
<div class="wp_rp_content">
<h3 class="related_post_title">More from my site</h3>
<ul class="related_post wp_rp">
<li data-position="0" data-poid="in-66643" data-post-type="none" ><a href="https://knco.com/grand-jury-questions-rfp-and-procurement-process/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/06/grandjuryreports-150x150.jpg" alt="Grand Jury Questions RFP and Procurement Process" width="150" height="150" /></a><a href="https://knco.com/grand-jury-questions-rfp-and-procurement-process/" class="wp_rp_title">Grand Jury Questions RFP and Procurement Process</a></li>
<li data-position="1" data-poid="in-66593" data-post-type="none" ><a href="https://knco.com/grand-jury-scrutinizes-special-districts/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/06/grandjuryreports-150x150.jpg" alt="Grand Jury Scrutinizes Special Districts" width="150" height="150" /></a><a href="https://knco.com/grand-jury-scrutinizes-special-districts/" class="wp_rp_title">Grand Jury Scrutinizes Special Districts</a></li>
<li data-position="2" data-poid="in-55915" data-post-type="none" ><a href="https://knco.com/auburn-homeless-shelter-gets-five-year-extension/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/11/GV-homeless-150x150.jpg" alt="Auburn Homeless Shelter Gets Five-Year Extension" width="150" height="150" /></a><a href="https://knco.com/auburn-homeless-shelter-gets-five-year-extension/" class="wp_rp_title">Auburn Homeless Shelter Gets Five-Year Extension</a></li>
<li data-position="3" data-poid="in-65137" data-post-type="none" ><a href="https://knco.com/grand-jury-praises-school-security-efforts/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/06/grandjuryreports-150x150.jpg" alt="Grand Jury Praises School Security Efforts" width="150" height="150" /></a><a href="https://knco.com/grand-jury-praises-school-security-efforts/" class="wp_rp_title">Grand Jury Praises School Security Efforts</a></li>
<li data-position="4" data-poid="in-55940" data-post-type="none" ><a href="https://knco.com/major-fire-damage-to-nevada-county-home/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2015/09/fire3-banner-150x150.jpg" alt="Major Fire Damage To Nevada County Home" width="150" height="150" /></a><a href="https://knco.com/major-fire-damage-to-nevada-county-home/" class="wp_rp_title">Major Fire Damage To Nevada County Home</a></li>
<li data-position="5" data-poid="in-64861" data-post-type="none" ><a href="https://knco.com/grand-jury-reports-on-governance-training/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/11/scales-of-Justice-150x150.jpg" alt="Grand Jury Reports on Governance Training" width="150" height="150" /></a><a href="https://knco.com/grand-jury-reports-on-governance-training/" class="wp_rp_title">Grand Jury Reports on Governance Training</a></li>
</ul>
</div>
</div>
</div>				<div class="copyright">
					<div class="social">
						<div class="fb-page" data-href="https://www.facebook.com/KNCO-Newstalk-830-421405735192/" data-width="250" data-height="70" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"></div>
					</div>
					<p><a href="#">Privacy Policy</a> | <a href="https://publicfiles.fcc.gov/am-profile/knco">KNCO Public Files</a> | &copy; 2019 KNCO</p>
				</div>
			</div><br class="clear"/>
		</div>
	</div><!-- #F -->
</div><!-- #W -->

<script type='text/javascript' src='https://knco.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/knco.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-sliderAccess.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</body>
</html>
