<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Restorative Justice Touted By Local Officials - KNCOKNCO</title>
<link rel="stylesheet" type="text/css" media="all" href="https://knco.com/wp-content/themes/knco/style.css?t=2" />
<link rel="pingback" href="https://knco.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', 'cdd37d507528931af5e5edca2dd0521c6a6bc6ab55b734a2854ae34c994fd1da' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script>
	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://knco.com/restorative-justice-touted-by-local-officials/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Restorative Justice Touted By Local Officials - KNCO" />
	<meta property="og:description" content="National Crime Victim Rights Week also highlights the benefits of what&#8217;s referred to as &#8220;restorative justice&#8221;. It involves a meeting between the victim and the offender, sometimes with representatives of the wider community. Nevada County officials appearing on &#8220;KNCO: Insight&#8221;, &hellip; Read more &gt;" />
	<meta property="og:url" content="https://knco.com/restorative-justice-touted-by-local-officials/" />
	<meta property="og:site_name" content="KNCO" />
	<meta property="article:published_time" content="2022-04-26T07:22:27+00:00" />
	<meta property="article:modified_time" content="2022-04-26T00:24:48+00:00" />
	<meta property="og:image" content="https://knco.com/wp-content/uploads/2013/03/justicestatue.jpg" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="200" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Gilbert" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://knco.com/#website","url":"https://knco.com/","name":"KNCO","description":"NewsTalk Radio","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://knco.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://knco.com/restorative-justice-touted-by-local-officials/#primaryimage","inLanguage":"en-US","url":"https://knco.com/wp-content/uploads/2013/03/justicestatue.jpg","contentUrl":"https://knco.com/wp-content/uploads/2013/03/justicestatue.jpg","width":300,"height":200},{"@type":"WebPage","@id":"https://knco.com/restorative-justice-touted-by-local-officials/#webpage","url":"https://knco.com/restorative-justice-touted-by-local-officials/","name":"Restorative Justice Touted By Local Officials - KNCO","isPartOf":{"@id":"https://knco.com/#website"},"primaryImageOfPage":{"@id":"https://knco.com/restorative-justice-touted-by-local-officials/#primaryimage"},"datePublished":"2022-04-26T07:22:27+00:00","dateModified":"2022-04-26T00:24:48+00:00","author":{"@id":"https://knco.com/#/schema/person/30ed34b8e34f8b07adb88e0b0adbd0ff"},"breadcrumb":{"@id":"https://knco.com/restorative-justice-touted-by-local-officials/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://knco.com/restorative-justice-touted-by-local-officials/"]}]},{"@type":"BreadcrumbList","@id":"https://knco.com/restorative-justice-touted-by-local-officials/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://knco.com/"},{"@type":"ListItem","position":2,"name":"KNCO Personalities","item":"https://knco.com/radio-shows/personalities/"},{"@type":"ListItem","position":3,"name":"Restorative Justice Touted By Local Officials"}]},{"@type":"Person","@id":"https://knco.com/#/schema/person/30ed34b8e34f8b07adb88e0b0adbd0ff","name":"Chris Gilbert","image":{"@type":"ImageObject","@id":"https://knco.com/#personlogo","inLanguage":"en-US","url":"https://knco.com/wp-content/uploads/2015/05/Chris-Gilbert_avatar_1432660955-96x96.jpg","contentUrl":"https://knco.com/wp-content/uploads/2015/05/Chris-Gilbert_avatar_1432660955-96x96.jpg","caption":"Chris Gilbert"},"url":"https://knco.com/author/chrisgilbert/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNCO &raquo; Feed" href="https://knco.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNCO &raquo; Comments Feed" href="https://knco.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNCO &raquo; Restorative Justice Touted By Local Officials Comments Feed" href="https://knco.com/restorative-justice-touted-by-local-officials/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-55384215-3"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/knco.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='wp-block-library-css'  href='https://knco.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='eww-css'  href='https://knco.com/wp-content/plugins/easy-weather-widget/css/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://knco.com/wp-content/plugins/really-simple-twitter-feed-widget/extension/readygraph/assets/css/default-popup.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://knco.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://knco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://knco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://knco.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1' id='prototype-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0' id='scriptaculous-root-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/builder.js?ver=1.9.0' id='scriptaculous-builder-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0' id='scriptaculous-effects-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/dragdrop.js?ver=1.9.0' id='scriptaculous-dragdrop-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/slider.js?ver=1.9.0' id='scriptaculous-slider-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/controls.js?ver=1.9.0' id='scriptaculous-controls-js'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,mp3,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/knco.com","hash_tracking":"false","ua":"UA-55384215-3","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"2931d2ef87","_rest_nonce":"ddb1185338","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/knco.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/knco.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"custom_ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.175' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.175' id='ct_public-js'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.175' id='cleantalk-modal-js'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.9.3' id='polyfills-js'></script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.9.3' id='samProTracker-js'></script>
<script type='text/javascript' id='samProLayout-js-extra'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/knco.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"4qfQDrRuttnupRU1nLV9yFL3BN7ZRRtlkJX66OkpzSK7V3kMiXF0bsZ5fMJPtwtl1aPUtMNvgju4uhvrqrH0jShS6plPFcRjJJH41y4ncxPuNWdpdjvXtOViLcmqL1CtopTc9dToytK3VldGHdj7Z1FzmnlHRH8LSmF9g0Qbzq9ISgEuu7JSlJyilm8PoWGmehFRZ6y8HpBgBi1yi5HgE6gUopS0st1uPycDpFmhu43rCVkRF+QOS5bOMU+j64NK6Hmipnv8nO1yrBiwkxpFlKSK1Nz2eDWxifpE3TngEbPVNn0wHnLroVBSOGvVQP5iyhbyTf4Rtg9x0m5vDzClyHcUF5j1hApYgMqxr78RA6maQLzqATEDOFlvaXw1HsL9DyI4reO2qea7N+WiD9oKPNqfvJm2\/tx6655mFUzctlbXeuNhq\/tp1W\/Q1dkZSqIrHNbbwuH7w8ZN8NnqUuOoP+fDRCk9mNxHk+UaK0wKzkOP61QFf5bRuhkLASfTWQTx2uHj13jNQZ7rzx22zcqwcwyCFKHjhLpTYOtxo+RVAE\/0LrozgtGWhzGNad+RO0Ntkg2uKGG+wHZ0cwByBjrxJQ==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"beb1b7159d","ajaxUrl":"https:\/\/knco.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10' id='samProLayout-js'></script>
<link rel="https://api.w.org/" href="https://knco.com/wp-json/" /><link rel="alternate" type="application/json" href="https://knco.com/wp-json/wp/v2/posts/100714" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knco.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knco.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://knco.com/?p=100714' />
<link rel="alternate" type="application/json+oembed" href="https://knco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknco.com%2Frestorative-justice-touted-by-local-officials%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://knco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknco.com%2Frestorative-justice-touted-by-local-officials%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://knco.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '100714';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Restorative+Justice+Touted+By+Local+Officials';
	window._wp_rp_post_tags = ['featured+post', 'local+news', 'jess', 'probat', 'viola', 'justic', 'heal', 'wilson', 'attornei', 'counti', 'retribut', 'crime', 'case', 'nevada', 'fred', 'commun', 'nation'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://knco.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
<link rel="canonical" href="https://knco.com/restorative-justice-touted-by-local-officials/" />
	<link rel="stylesheet" type="text/css" media="all" href="https://knco.com/wp-content/themes/knco/css/lightbox.css" />
	<script language="Javascript" type="text/javascript" src="https://knco.com/wp-content/themes/knco/js/lightbox.js"></script>
	<script language="Javascript" type="text/javascript" src="https://knco.com/wp-content/themes/knco/js/carousel.js"></script>
	
</head>

<body class="post-template-default single single-post postid-100714 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="W" class="hfeed single-news">
	<div id="H">
		<div id="iH">
			<div id="topBar">
										<div class="eww__clearfix eww__wrap">
	<ul>
		<li>
			<div class="eww__image">
				<div><span class="eww__icon wi wi-cloud"></span>
				</div>
			</div>
			<div class="eww__data">
				<p class="eww__bold eww__title"></p>
				<p class="eww__limited-margin eww__bold">Currently</p>
				<p class="eww__limited-margin">Overcast Clouds</p>
				<p class="eww__limited-margin">51&deg; F</p>
				<small>Data: <a target="_BLANK" href="http://openweathermap.org/api">OpenWeathermap API</a></small>
			</div>
		</li>
	</ul>
</div>				<div id="execphp-2" class="widget-container widget_execphp school-alert-widget">			<div class="execphpwidget"></div>
		</div><div id="text-4" class="widget-container widget_text listener-line">			<div class="textwidget"><p>Listener Line: (530) 477-5626<br />
Business Line: (530) 272-3424</p>
</div>
		</div>			</div>
			<a href="https://knco.com" id="logo"></a>
			<div class="whos-on">
				<!--<p class="title">Broadcasting Now</p>-->
				<p class="title">Local & National News</p>
				<a href="https://knco.com/all-news/"><img class="abc-radio" src="https://knco.com/wp-content/uploads/2014/10/abc-news.png"></a>
			</div>
			<a class="heart-radio" href="https://www.iheart.com/live/knco-830-news-talk-830-6865/" target="_blank"></a>
			<form role="search" method="get" id="searchform" class="search-knco" action="https://knco.com/">
				<p class="title">Search KNCO</p>
				<input type="text" id="s" name="s" placeholder="Search news, sports, alerts and other news..." value="" />
				<input type="submit" id="searchsubmit" value="Search" class="button Black"/>
			</form>			
		</div>
		<div id="N">
			<div id="Nbg"></div>
			<div id="iN">
				<div class="fold-left"></div>
				<div class="fold-right"></div>
				<div class="menu"><ul id="menu-n" class="menu"><li id="menu-item-19" class="first-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://knco.com/">Home</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a href="https://knco.com/radio-shows/">Radio Shows</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-95"><a href="https://knco.com/radio-shows/personalities/">Personalities</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://knco.com/radio-shows/programming-schedule/">Programming Schedule</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-64975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64975"><a href="https://knco.com/sierra-nevada-memorial-hospital-on-the-town/">Podcasts</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://knco.com/all-news/">All News</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-175" class="listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" rel="noopener" href="http://www.iheart.com/live/knco-830-news-talk-830-6865/">Listen Live</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-59173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59173"><a href="#">Calendar</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div>
<ul class="sub-menu">
	<li id="menu-item-59172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59172"><a href="https://knco.com/community/community-calendar/">Community Calendar</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-59174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59174"><a href="https://knco.com/community/business-calendar/">Business Calendar</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
</ul>
</li>
<li id="menu-item-37530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37530"><a href="https://knco.com/weather-center/">Weather Center</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
<li id="menu-item-37617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37617"><a href="https://knco.com/submit-to-knco/">Submit To KNCO</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div>
<ul class="sub-menu">
	<li id="menu-item-37626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37626"><a href="https://knco.com/submit-to-knco/swap-shop-junkies/">Swap Shop Junkies</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-37628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37628"><a href="https://knco.com/submit-to-knco/pet-patrol/">Pet Patrol</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-37638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37638"><a href="https://knco.com/submit-to-knco/birthdaysanniversaries/">Birthdays/Anniversaries</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-38786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38786"><a href="https://knco.com/submit-to-knco/submit-an-event/">Submit Calendar Event</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-37647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37647"><a href="https://knco.com/submit-to-knco/submit-a-comment/">Submit a Comment</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
	<li id="menu-item-93062" class="last-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-93062"><a href="https://knco.com/submit-to-knco/tell-me-something-good/">Tell Me Something Good</a><div class="shadow-cover-wide"></div><div class="shadow-cover"></div></li>
</ul>
</li>
</ul></div>			</div><!--#iN-->
		</div><!--#N-->
	</div><!-- #H -->

	<div id="M">
	
		<div id="iM">
<div id="topbanner1">
<div id="black-studio-tinymce-4" class="widget-container widget_black_studio_tinymce "><div class="textwidget"><div><a href="https://www.rabezauction.com/main.cfm?mid=165"><img class="alignright size-full wp-image-38599" src="https://knco.com/wp-content/uploads/2014/11/shopping-show.png" alt="shopping-show" width="132" height="90" /></a><a href="https://knco.com/swapshop/"><img class="alignright size-full wp-image-38598" src="https://knco.com/wp-content/uploads/2014/11/swap-shop.png" alt="swap-shop" width="113" height="90" /></a></div>
</div></div><div id="sam_pro_place_widget-4" class="widget-container sam_pro_place_widget "><div id='c8213_96_7' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-96-8213' class='sam-pro-ad' href='http://www.readynevadacounty.org' target='_self'><img src='https://knco.com/wp-content/uploads/sam-pro-images/728x90-Banner-Ad-1.jpg' alt='Ready Nevada County'></a></div></div>
</div>
<div class="clearboth"></div><div id="S"><div id="sam_pro_block_widget-2" class="widget-container sam_pro_block_widget "><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c7435_12_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-12-7435' class='sam-pro-ad' href='http://www.mikebrattonagency.com/' target='_self'><img src='https://knco.com/wp-content/uploads/wpt/2012/05/Mike-Bratton.jpg' alt='Mike Bratton'></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c9260_13_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-13-9260' class='sam-pro-ad' href='http://www.tofanellis.com' target='_self'><img src='https://knco.com/wp-content/uploads/wpt/2012/05/Tofanellis.jpg' alt='Tofanelli's'></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c5241_18_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-18-5241' class='sam-pro-ad' href='http://www.goldcountrycasino.com' target='_self'><img src='https://knco.com/wp-content/uploads/2014/04/GCC_Logo-180x150.jpg' alt='Gold Country Casino'></a></div></div></div></div></div><div id="sam_pro_place_widget-2" class="widget-container sam_pro_place_widget "><div id='c2939_73_2' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-73-2939' class='sam-pro-ad' href='https://moulepaintandglass.com' target='_self'><img src='https://knco.com/wp-content/uploads/sam-pro-images/Moule-Paint-Glass-160x600-1.jpg' ></a></div></div></div>
<div id="C" class="blog">
	<div id="c" role="main">

				<a class="news-back" href="/all-news">< Back to All News</a>
				<div id="post-100714" class="post-100714 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-post category-local-news">
			<h3 class="entry-title"><a href="https://knco.com/restorative-justice-touted-by-local-officials/" title="Permalink to Restorative Justice Touted By Local Officials" rel="bookmark">Restorative Justice Touted By Local Officials</a></h3>

			<div class="entry-meta">
				<span class="meta-prep meta-prep-author">Posted: <span class="entry-date">Apr. 26, 2022 12:22 AM PDT</span>			</div><!-- .entry-meta -->

			<div class="entry-content">
				<p>National Crime Victim Rights Week also highlights the benefits of what&#8217;s referred to as &#8220;restorative justice&#8221;. It involves a meeting between the victim and the offender, sometimes with representatives of the wider community. Nevada County officials appearing on &#8220;KNCO: Insight&#8221;, on Monday, did mention that it doesn&#8217;t apply to all cases. But Deputy Probation Officer, Fred Viola, says it can help re-build broken relationships&#8230;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-100714-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://knco.com/wp-content/uploads/2022/04/04-26-Restorative-Justice-1-Viola.mp3?_=1" /><a href="https://knco.com/wp-content/uploads/2022/04/04-26-Restorative-Justice-1-Viola.mp3">https://knco.com/wp-content/uploads/2022/04/04-26-Restorative-Justice-1-Viola.mp3</a></audio>
<p>click to listen to Fred Viola</p>
<p>And District Attorney Jesse Wilson says restorative justice supporters believe the offender also needs assistance and seeks to identify what needs to change, to prevent future crimes&#8230;</p>
<audio class="wp-audio-shortcode" id="audio-100714-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://knco.com/wp-content/uploads/2022/04/04-26-Restorative-Justice-2-Wilson.mp3?_=2" /><a href="https://knco.com/wp-content/uploads/2022/04/04-26-Restorative-Justice-2-Wilson.mp3">https://knco.com/wp-content/uploads/2022/04/04-26-Restorative-Justice-2-Wilson.mp3</a></audio>
<p>click to listen to Jesse Wilson</p>
<p>Wilson says restorative justice has proven to be more successful in reducing recidivism, compared to the traditional retribution process. The retribution process can sometimes fail to heal either the victim or the offender, often resulting in worse criminal behavior.</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-34466" data-post-type="none" ><a href="https://knco.com/home-invasion-defendant-accepts-plea-agreement/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/10/scalegavel1-150x150.jpg" alt="Home Invasion Defendant Accepts Plea Agreement" width="150" height="150" /></a><a href="https://knco.com/home-invasion-defendant-accepts-plea-agreement/" class="wp_rp_title">Home Invasion Defendant Accepts Plea Agreement</a></li><li data-position="1" data-poid="in-83948" data-post-type="none" ><a href="https://knco.com/about-half-of-ballots-already-returned-here/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/06/voteelection-150x150.jpg" alt="About Half Of Ballots Already Returned Here" width="150" height="150" /></a><a href="https://knco.com/about-half-of-ballots-already-returned-here/" class="wp_rp_title">About Half Of Ballots Already Returned Here</a></li><li data-position="2" data-poid="in-55837" data-post-type="none" ><a href="https://knco.com/students-from-france-visit-deer-creek-school/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2017/05/French-students-assembly-150x150.jpg" alt="Students from France Visit Deer Creek School" width="150" height="150" /></a><a href="https://knco.com/students-from-france-visit-deer-creek-school/" class="wp_rp_title">Students from France Visit Deer Creek School</a></li><li data-position="3" data-poid="in-47817" data-post-type="none" ><a href="https://knco.com/enjoying-the-fall-colors-on-vacation/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2015/10/fall-leaves-150x150.jpg" alt="Enjoying  the Fall Colors on Vacation" width="150" height="150" /></a><a href="https://knco.com/enjoying-the-fall-colors-on-vacation/" class="wp_rp_title">Enjoying  the Fall Colors on Vacation</a></li><li data-position="4" data-poid="in-61022" data-post-type="none" ><a href="https://knco.com/gold-country-senior-services-fencing-stolen/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/12/firewood-150x150.jpg" alt="Gold Country Senior Services Fencing Stolen" width="150" height="150" /></a><a href="https://knco.com/gold-country-senior-services-fencing-stolen/" class="wp_rp_title">Gold Country Senior Services Fencing Stolen</a></li><li data-position="5" data-poid="in-11448" data-post-type="none" ><a href="https://knco.com/auburn-arrest-following-assault-with-chainsaw/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/09/Daniels-150x150.jpg" alt="Auburn Arrest following Assault with Chainsaw" width="150" height="150" /></a><a href="https://knco.com/auburn-arrest-following-assault-with-chainsaw/" class="wp_rp_title">Auburn Arrest following Assault with Chainsaw</a></li></ul></div></div>
							</div><!-- .entry-content -->
			
<div class="wp_rp_wrap  wp_rp_vertical_m" ><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-34466" data-post-type="none" ><a href="https://knco.com/home-invasion-defendant-accepts-plea-agreement/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/10/scalegavel1-150x150.jpg" alt="Home Invasion Defendant Accepts Plea Agreement" width="150" height="150" /></a><a href="https://knco.com/home-invasion-defendant-accepts-plea-agreement/" class="wp_rp_title">Home Invasion Defendant Accepts Plea Agreement</a></li><li data-position="1" data-poid="in-83948" data-post-type="none" ><a href="https://knco.com/about-half-of-ballots-already-returned-here/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/06/voteelection-150x150.jpg" alt="About Half Of Ballots Already Returned Here" width="150" height="150" /></a><a href="https://knco.com/about-half-of-ballots-already-returned-here/" class="wp_rp_title">About Half Of Ballots Already Returned Here</a></li><li data-position="2" data-poid="in-55837" data-post-type="none" ><a href="https://knco.com/students-from-france-visit-deer-creek-school/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2017/05/French-students-assembly-150x150.jpg" alt="Students from France Visit Deer Creek School" width="150" height="150" /></a><a href="https://knco.com/students-from-france-visit-deer-creek-school/" class="wp_rp_title">Students from France Visit Deer Creek School</a></li><li data-position="3" data-poid="in-47817" data-post-type="none" ><a href="https://knco.com/enjoying-the-fall-colors-on-vacation/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2015/10/fall-leaves-150x150.jpg" alt="Enjoying  the Fall Colors on Vacation" width="150" height="150" /></a><a href="https://knco.com/enjoying-the-fall-colors-on-vacation/" class="wp_rp_title">Enjoying  the Fall Colors on Vacation</a></li><li data-position="4" data-poid="in-61022" data-post-type="none" ><a href="https://knco.com/gold-country-senior-services-fencing-stolen/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/12/firewood-150x150.jpg" alt="Gold Country Senior Services Fencing Stolen" width="150" height="150" /></a><a href="https://knco.com/gold-country-senior-services-fencing-stolen/" class="wp_rp_title">Gold Country Senior Services Fencing Stolen</a></li><li data-position="5" data-poid="in-11448" data-post-type="none" ><a href="https://knco.com/auburn-arrest-following-assault-with-chainsaw/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/09/Daniels-150x150.jpg" alt="Auburn Arrest following Assault with Chainsaw" width="150" height="150" /></a><a href="https://knco.com/auburn-arrest-following-assault-with-chainsaw/" class="wp_rp_title">Auburn Arrest following Assault with Chainsaw</a></li></ul></div></div>
		</div>

				
<!-- You can start editing here. -->
<script type="text/javascript">
jQuery(function() {
jQuery("#commentform").append("<input type=\"hidden\" name=\"verify\" value=\"nobot\" />");
})
</script>

			<!-- If comments are open, but there are no comments. -->

	 


<div class="comment-guidelines">
<h3>KNCO Web Comments Guidelines</h3>
<ol>
	<li>Keep it clean.  Comments with inappropriate language, no matter how cleverly spelled or decorated will not be posted.</li>
	<li>Comments on the way the story was written or misspelled words will be passed on to the story authors and not posted.</li>
	<li>Please use your real name.  Anonymous comments or comments posted using a fake name or web handle may not be posted.</li>
	<li>Please use your real email address so we can contact you.</li> 
	<li>No flaming.  Any comments that are primarily of a name calling finger pointing nature may not be posted.</li>
	<li>The comment section is not a right it is a privilege.  KNCO retains all rights as to what is posted on its website.</li>
</div>

<div id="respond">

<h3>Leave A Comment</h3>

<div id="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/restorative-justice-touted-by-local-officials/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://knco.com/wp-comments-post.php" method="post" id="commentform" class="forms">

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" placeholder="Name" class="formText" aria-required='true'/><span class="required-field">*</span></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" placeholder="Email" class="formText" aria-required='true' /><span class="required-field">*</span></p>

<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="3" placeholder="Comment"></textarea></p>
<p><input type="text" id="comment_captcha_code" name="comment_captcha_code" tabindex="4" placeholder="Captcha" class="formText"/><span class="required-field">*</span> <img src="https://knco.com/wp-content/plugins/really-simple-captcha/tmp/804618807.png"  alt="captcha"/></p>
<input type="hidden" id="comment_captcha_prefix" name="comment_captcha_prefix" value="804618807"/>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Add Comment" class="button Black"/>
<input type='hidden' name='comment_post_ID' value='100714' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<input type="hidden" id="ct_checkjs_5c04925674920eb58467fb52ce4ef728" name="ct_checkjs" value="0" />
</form>

</div>



	</div><!-- #c -->
	<script language="Javascript" type="text/javascript">
	$$('.author-readmore .more')[0].observe('click', function(e) {
		e.stop();
		eai = $('entry-author-info');
		if (eai.hasClassName('open')) {
			eai.removeClassName('open');
			this.innerText ? this.innerText = 'Read More' : this.textContent = 'Read More';
		}
		else {
			eai.addClassName('open');
			this.innerText ? this.innerText = 'Read Less' : this.textContent = 'Read Less';
		}
	});
	</script>
</div><!-- #C -->
		
		
		<div id="CAdSpace">
		<div id="sam_pro_place_widget-5" class="widget-container sam_pro_place_widget "><div id='c8348_26_3' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-26-8348' class='sam-pro-ad' href='http://www.goldroof.com' target='_self'><img src='https://knco.com/wp-content/uploads/sam-pro-images/Gold-Country-Roofing-728-x-90.jpg' alt='Gold Country Roofing'></a></div></div><div id="sam_pro_ad_widget-2" class="widget-container sam_pro_ad_widget "><div id='c2257_34_na' class='sam-pro-container'><a id='img-34-2257' class='sam-pro-ad' href='http://www.mystarradio.com/music-calendar/' target='_self'><img src='https://knco.com/wp-content/uploads/2014/10/music-venues1.jpg' alt='My Star Radio Music Calendar'></a></div></div>		</div>
		</div><!-- #iM -->
		<br class="clear"/>
	</div><!-- #M -->
	
	<div id="F">
		<div id="iF">
			<div class="left-section">
				<div class="row"><div class="clump"><h3 class="footer-title">Contact KNCO</h3>			<div class="textwidget">Listener Line (530) 477-5626<br/>
Business Line (530) 272-3424<br><br>
<a href="https://knco.com/wp-content/uploads/2013/12/eeo-public-file.pdf" target="_blank" rel="noopener">EEO Public File</a><br>
<a href="/advertise-with-knco/">Advertise with KNCO</a><br>
<a href="/send-us-a-message/">Send Us A Message</a></div>
		</div></div>
				<div class="row"></div>
			</div>
			<div class="clump"><h3 class="footer-title">News</h3><div class="menu-f-all-news-container"><ul id="menu-f-all-news" class="menu"><li id="menu-item-93047" class="first-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-93047"><a href="https://knco.com/all-news/local-news/">Local News</a></li>
<li id="menu-item-93049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93049"><a href="https://knco.com/all-news/national-news/">National News</a></li>
<li id="menu-item-93048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93048"><a href="https://knco.com/all-news/national-sports/">National Sports</a></li>
<li id="menu-item-93050" class="last-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-93050"><a href="https://knco.com/all-news/local-sports/">Local Sports</a></li>
</ul></div></div><div class="clump"><h3 class="footer-title">Community</h3><div class="menu-f-community-container"><ul id="menu-f-community" class="menu"><li id="menu-item-93042" class="first-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-93042"><a href="https://knco.com/community/business-calendar/">Business Calendar</a></li>
<li id="menu-item-93043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93043"><a href="https://knco.com/community/fcc-renewal/">FCC license Renewal</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://knco.com/community/community-calendar/">Community Calendar</a></li>
<li id="menu-item-93044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93044"><a href="https://knco.com/community/local-resources/">Local Resources</a></li>
<li id="menu-item-93045" class="last-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-93045"><a href="https://knco.com/community/school-closures/">School Closures</a></li>
</ul></div></div><div class="clump"><h3 class="footer-title">Shopping Center</h3><div class="menu-f-shopping-container"><ul id="menu-f-shopping" class="menu"><li id="menu-item-37648" class="first-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-37648"><a href="https://knco.com/swapshop/">Swap Shop</a></li>
<li id="menu-item-295" class="last-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-295"><a href="https://www.rabezauction.com/main.cfm?mid=165">Shopping Show</a></li>
</ul></div></div><div class="clump"><h3 class="footer-title">Submit to KNCO</h3><div class="menu-f-submit-to-knco-container"><ul id="menu-f-submit-to-knco" class="menu"><li id="menu-item-93056" class="first-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-93056"><a href="https://knco.com/submit-to-knco/submit-a-comment/">Submit a Comment</a></li>
<li id="menu-item-93057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93057"><a href="https://knco.com/submit-to-knco/swap-shop-junkies/">Swap Shop Junkies</a></li>
<li id="menu-item-93058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93058"><a href="https://knco.com/submit-to-knco/birthdaysanniversaries/">Birthdays/Anniversaries</a></li>
<li id="menu-item-93059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93059"><a href="https://knco.com/submit-to-knco/pet-patrol/">Pet Patrol</a></li>
<li id="menu-item-93055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93055"><a href="https://knco.com/submit-to-knco/public-service/">Public Service Announcement</a></li>
<li id="menu-item-93054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93054"><a href="https://knco.com/submit-to-knco/tell-me-something-good/">Tell Me Something Good</a></li>
<li id="menu-item-93053" class="last-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-93053"><a href="https://knco.com/submit-to-knco/submit-an-event/">Submit an Event</a></li>
</ul></div></div>			<div class="clear"><div id="swboc-6" class="clump SWBOC_Widget "><p>Affiliations<a href="http://www.mystarradio.com/" target="_blank"><img loading="lazy" class="alignnone size-full wp-image-89" title="graphic.Star94FM" src="https://knco.com/wp-content/uploads/2012/01/graphic.Star94FM.png" alt="" width="72" height="30" /></a><img loading="lazy" class="alignnone size-full wp-image-90" title="graphic.NCBInc" src="https://knco.com/wp-content/uploads/2012/01/graphic.NCBInc.png" alt="" width="96" height="29" /></a></p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-34466" data-post-type="none" ><a href="https://knco.com/home-invasion-defendant-accepts-plea-agreement/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/10/scalegavel1-150x150.jpg" alt="Home Invasion Defendant Accepts Plea Agreement" width="150" height="150" /></a><a href="https://knco.com/home-invasion-defendant-accepts-plea-agreement/" class="wp_rp_title">Home Invasion Defendant Accepts Plea Agreement</a></li><li data-position="1" data-poid="in-83948" data-post-type="none" ><a href="https://knco.com/about-half-of-ballots-already-returned-here/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2013/06/voteelection-150x150.jpg" alt="About Half Of Ballots Already Returned Here" width="150" height="150" /></a><a href="https://knco.com/about-half-of-ballots-already-returned-here/" class="wp_rp_title">About Half Of Ballots Already Returned Here</a></li><li data-position="2" data-poid="in-55837" data-post-type="none" ><a href="https://knco.com/students-from-france-visit-deer-creek-school/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2017/05/French-students-assembly-150x150.jpg" alt="Students from France Visit Deer Creek School" width="150" height="150" /></a><a href="https://knco.com/students-from-france-visit-deer-creek-school/" class="wp_rp_title">Students from France Visit Deer Creek School</a></li><li data-position="3" data-poid="in-47817" data-post-type="none" ><a href="https://knco.com/enjoying-the-fall-colors-on-vacation/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2015/10/fall-leaves-150x150.jpg" alt="Enjoying  the Fall Colors on Vacation" width="150" height="150" /></a><a href="https://knco.com/enjoying-the-fall-colors-on-vacation/" class="wp_rp_title">Enjoying  the Fall Colors on Vacation</a></li><li data-position="4" data-poid="in-61022" data-post-type="none" ><a href="https://knco.com/gold-country-senior-services-fencing-stolen/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/12/firewood-150x150.jpg" alt="Gold Country Senior Services Fencing Stolen" width="150" height="150" /></a><a href="https://knco.com/gold-country-senior-services-fencing-stolen/" class="wp_rp_title">Gold Country Senior Services Fencing Stolen</a></li><li data-position="5" data-poid="in-11448" data-post-type="none" ><a href="https://knco.com/auburn-arrest-following-assault-with-chainsaw/" class="wp_rp_thumbnail"><img src="https://knco.com/wp-content/uploads/2012/09/Daniels-150x150.jpg" alt="Auburn Arrest following Assault with Chainsaw" width="150" height="150" /></a><a href="https://knco.com/auburn-arrest-following-assault-with-chainsaw/" class="wp_rp_title">Auburn Arrest following Assault with Chainsaw</a></li></ul></div></div>
</div>				<div class="copyright">
					<div class="social">
						<div class="fb-page" data-href="https://www.facebook.com/KNCO-Newstalk-830-421405735192/" data-width="250" data-height="70" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"></div>
					</div>
					<p><a href="#">Privacy Policy</a> | <a href="https://publicfiles.fcc.gov/am-profile/knco">KNCO Public Files</a> | &copy; 2022 KNCO</p>
				</div>
			</div><br class="clear"/>
		</div>
	</div><!-- #F -->
</div><!-- #W -->

<script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
                                )
                            }
                        },0)					    
                    });				
                </script><link rel='stylesheet' id='mediaelement-css'  href='https://knco.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://knco.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://knco.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://knco.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knco.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
</body>
</html>
